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BBenenue

C nosABieHUEM JOCTYNHBIX CKaHEPOB, LMPPOBLIX (POTOANNAPATOB, BHACOKAMED,
Web-kamep /11014 MONYYHIH B CBOM PYKH 0O0JIbLIOE KOMMYECTBO LUGBPOBBIX U300pa-
eHWH. Bosnukna notpebHOCTh B X 00paboTke, BOCCTAHOB/IEHUH, CO3AHHU Ha HX
OCHOBE HOBBIX H300paxeHWH, GoTOMOHTaXKEH, Konakell u Tak nanee. IToaromy
yMeHHe paboTath ¢ rpadMHecKUMM peaKTOPAMH SBJIAETCS HEOTHEMIIEMOH uacTbio
MH(QOPMALIHOHHOH rPAMOTHOCTH JII0OOr0 YejloBeKa.

Hanbonee noano o0paboTky pacTpoBbIX M300paxeHuii MO3BOJSAET BbIMOJIHUTHL
npogeccroHalbHbIA rpaduyeckuii peaakrop Adobe Photoshop.

¥ nosb3oBartens, HUKOrJa He UMeBLIero jena ¢ Photoshop, nossasiores caoxHo-
CTH IIpH paboTe C ITUM IPaPUIECKUM PelaKTOPOM.

JanHoe yueOHoe mocobue NOMOKET BaM MPaKTHYECKU Cpa3y HAuaTh BIMOJIHATH
NPOCThIE 3a/aHUsl, HE Tepas BpeMsl Ha JJIUTENbHOE U KPONOTINBOC oOyueHHe. Bam
He NPUICTCS 3aAyMBIBATECA O TOM, KaKylO OMNUHMIO CNEAYeT HPUMEHUTh B TOM HIW
MHOM Clly4ae [1pH BBLITIOIHEHHH NOCTaBieHHOHN 3agaun. [1ocobue cocTaBneHO TakuM
00pa3oM, 4ToOBI 00yualoWuiics Mo NOATOTOBICHHOMY JUAKTHUECKOMY MaTepuaty
MOT' CAMOCTOSATENBHO BHIMONHATh MPAKTUYECKUE 3aJaHus B MOJTHOM 00BEME JI0 KO-
HEYHOIo pe3ynbTaTa, UCTONb3yA MOAPOOHbIE yKa3aHNs, CONPOBOKIACMBIE JJIS Ha-
rASAHOCTH PUCYHKAMHU.

PaboTa cogepXWT mnouaropoe BbIMOJTHEHHE 33 MPakTHUECKUX paboT, BBIMOJIHE-
HHME KOTODBIX [103BOJMT W3YUUTh U NIPHOOPECTH HABBIKU PAbOTH C rpagUyecKuM pe-
naxkropom Photoshop.

Bo Bcex mpaktuueckux paboTax OIMIMH NPUBEIACHH HAa AHIIHACKOM U PYCCKOM
A3bIKAX, YTO I03BOJISICT MCHONB30BATh JJIs1 pabOThl KaK aHTITOA3BIMHYIO, TAK U pyC-
ckyo Bepcuto Adobe Photoshop.

IIpeanoxeHnas MeToaMKa anpoOUpOBaHa Ha MPAKTHKE, YCHCUIHO HCIONb3yeTcs
NpenoAaBaTeNsiMU U MacTepaMu Npou3BoacTBeHHoro odydenus B TAOY CIIO Ilo-
nutexHndyeckuii komrek Ne 8 um. N.@. [1aBnosa r. MOCKBEI.

ABTOp BBIpaxkaer 0JaroJapHocTb cTyaeHTaM komiemka JI. Memkosy u A. Crpa-
KalKHY 32 IPAKTHUECKYIO MOMOLUbL U TEXHUYECKYTO MOMICPIKKY.



1 Ha4vasibHbli YPOBEHb

Hauano paboTbl ¢ pefjaKTopom
MpakTnyeckaa pabotaNe 1

Lienb paboTbi: N3yunTb pabounii CTON MPUSIOKEHNS, OCHOBHbIE MaHENN, Havaso
paboThl C pefaKTopoM.

1. Pabounii cTon npunoxeHus
Mpu nepsom 3anycke nporpammbl Adobe Photoshop oTKpbiBaeTcs nycToe OKHO
(puc. 1.1) 6e3 pabouein obnacTu.
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Puc. 11

Ha kapTuvHKe BUAHO MHOFO OKOH, KHOMOK - O3HaKOMbTECb C OCHOBHbIMW 06bEK-
Tamu, C KOTOPbIMY MPUAeTCs paboTaTb yalle OCTaslbHbIX.

B camom BepxHem yrny pacnonoxeHa (puc. 1.2) MaHenb Hasurayuu, unu MMa-
He/lb MEHI0 - Ha3blBaTb MOXHO MO-PasHOMY.

®daiin  PepakTupoBaHue W3o06paxeHne Cnoii  BbigeneHve ®unbtp [MMpocmoTp OkHO  CnpaBka

Puc. 1.2

Cnesa - MNaHenb MHCTPYMEHTOB (puc. 1.3), B KOTOPOI/ KOMMAKTHO pacnosioxe-
Hbl Manky ¢ MHCTPYMEHTaMM, PacKPbIBAIOLLMECH MPU HAXATUM Ha 3HAUOK « P ».

B npaBoM HuxHeM yrny - naHenb «Layers» (Cnon) (puc. 1.4), Bblwwe pacrono-
)XeHa naHenb Color (LieT), a Hag Held - «Navigator» (Hasuratop) n «History» (Ac-
TOpUS).
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Mpn nepsom 3anycke (Mocne YCTaHOBKW) MPOrpaMMbl 3TUX OKOH MOXET W He
ObITb - W3HAYaNbHO OHW MOTYT BbITb CKPbITbI. YTOOLI OHW CTa/M BUAUMBLIMYU, Bblbe-
puTe Ha MaHenu mMeHto BKMagky «Windows» (OKHO) M B pPacKpbIBLUEMCS CIUCKe
HanpoTuB «Layers» (Cnou), «Navigator» (Hasuratop), «History» (Victopus) u
«Color» (LigeT) noctaBbTe ranouky (puc. 1.5).

B aHrnossblYHOM BepcuM Haj 3TOM naHenbto «Layers» (Cnou) pacnonoxeHa
Komb6u-naHens (puc. 1.6). OHa cocTouT u3 naHenu «Navigator» (HasuraTop),
«History»,rsl\lgl/mopvm) n Color (Liset) (puc. 1.7).

MpocmoTp OKHo CnpaBka

{> 1Haxum bl
Pa6ouan o6nacTb >
Ab63al,
AHnmaums
Fmctorpamna
NHCTpYMEHTbI
WHdo f8
v Uctopusa
KaHans! Puc. 1.6
Kuctun 5
WIlimSm1 Komnosuuum cnoes
1 KoHTypbI
) Hasuratop
O6pasLibl
ininiic. Onepauun Alfc+F9
MNapameTpbl
Cumeon
Cnou F7
Ctunn
YCTaHOBKN NHCTPYMEHTOB

L S L L Lset F6

Puc. 1.5 Puc. 1.7



2. Co3faHune paboyeit obnacTtu
2.1. Co3paiiTe HOBbI MPOEKT/AOKYMEHT (pabouyto 06nacTb). Bbibepute Ha naHenu
MeHI BKNaaKy «File»(®daiin) « «New» (HOBbI), NOSBUTCS OKHO, B KOTOPOM 3a-
fanTe napameTpbl 6ygyuiero npoekTa (puc. 1.8).

Puc. 1.8

2.2. BnvwmnTe napameTpbl HOBOrO MPOeKTa B creaytoLine rpagsb:

- «Name» (MIm#)- ums npoekta. Ecam aToro He caenatb, TO NPU COXPaHEHUM
[LOKYMeHTa BCe paBHO NpuaeTcs Bnucatb HasBaHue (cM. 1 Ha puc. 1.8);

- «Preset» (MpeceT) — 3Ty rpagyy MOXHO BOOG6LLe He TporaTb, B Heil pacno-
NnararoTcA 3aroToBJ/IEHHbIE 3apaHee LWABGMOHbI [JOKYMEHTOB A8 PasfMyHbIX
ueneit (cm. 2 Ha puc. 1.8);

- napameTpbl «Width» (LUupuHa) n «Height» (BbicoTa) MOXHO 3aaaTb Npo-
M3BOJIbHO, MO XXeNaHui. Pagom (npasee) yKasblBaeTCs, B KaKMX efuHULAx
OyfLeT u3MepeHue, B [aHHbIi MOMEHT Ha KapTUHKE BbibpaH napameTp
«Pixels» (Mukcenn);

- «Resolution» (Pa3spelieHne) — nokKasblBaeT, CKOMbKO MUKCENel MpuxoanT-
CA Ha KBafpaTHbIi gtoim (cM. 3 Ha puc. 1.8);

- «ColorMode» (LiBeTOBOW pexum) MOXHO M3MEHUTb B 3aBMCMMOCTU OT
npefHasHayeHns paboTbl. OCHOBHbIM W YacTO WCMOMb3YEMbIM PEXVMOM
asnsetcs «RGB Color» — cokpauieHne oT «KpacHblil-3eneHblii-CuUHMI»;

- «BackgroundContents» (doH) 3agaeT mapameTp (hoHa, 6enbiii NMMb6oO npo-
3payHbIiA.

2.3. Tocne BBefieHNs BCcex napaMeTpoB Haxmute «OK» ([a).
2.4. B coOTBETCTBUM C YKa3aHHbIMU pasMepamu (LUMpUHa U BbicoTa) 6yAeT oTo6pa-

XeHa paboyast 061acTb.

Mcnonb3oBaHme c/oes
MpakTnyeckasa pabota Ne 2

Llenb paboTbl: gaTb NpescTaBieHUe O CMosX.

1. 3arpysute nporpammy Adobe Photoshop.

2. Cospaiite pabouyto o6nactb «File»New» (daiin/Hosbili) pasmepom 800x600 c
6enbiM (hoHOM B pexume LBeTHOCTU «RGB» (puc.1.9).



Puc. 1.9

3. BblbepuTe MHCTPYMEHT «BrushTool» (KucTtb) ¢ ntobbiM NOHPaBMBLLUMMCS LBETOM,
NS 3TOT0 H&XKMWTE Ha NUKTorpamMmy «OCHOBHOW LBET», PaCMOIOXEHHYIO MOg
BCEMW WHCTPYMEHTaMW B naHenu ¢ uHBeHTapem (puc. 1.10), OTKPOETCA BHYTPEH-
Hee okHO «ColorPicker» (Manntpa LBeTOB). MeHSAs NON0XeHUe MOM3YHKOB B 06-
nactax «1 v 2», nopbepute cebe UBeT, HaXXMUTe «OK» (da) (puc. 1.11).

MaTutpa LBeTOB L
BblbepuTe OCHOBHOI LBET: Oa

OTmeHa

BM6MoTeku LBeToB

oL 6/
Oa 4
Ob; @
CE
M %
Y 10

0,
o %

O Tonbko Web-ugeTa

Puc. 1.10 Puc. 1.11

4. CospainTe HOBbIV Ccnoil, npuceovB emy umms «byksa 1» nocpefctBom «Layer*
New* Layer» (Cnoin*Hosblii*Cnoid) (puc. 1.12), 1M60 HaXMUTE KOMOMHALMIO
Knasuw «Ctrl+Shift+N», no 3aBeplieHnn Haxmute «OK» (Ja).



JaxeHve Crnoii BblgeneHne ®unbTp Mpocmotp Ocmo  Cripaska

J1 HosbliA > Cnoit... Shift+Ctrl+N
Co3parb fly6nmKar cros... V13 3aaHero nnaxa. ..
MpyTa...
1O 10 LoY* T o 1 Py
lpyTa u3cnoes...
CKOMMpOBAaTb Ha HOBb IV C/I0/ Ctrl+J
L Bbipe3arb Ha HOBbIV Crioi 2
HoBbliA crioii-3anmvBKa >
HoBbIii KOppeKTUPYOLLY Croit >
Vi3meHuTb 0ofiep.'icn'oe cnost *
TMapameTpb| COAEPXVMOrO C/OS....
Croit-macka >
BekTopHas Macka >
CospaTtb 06Tpaeo-Mmyto Macky A
CMapT-06beKTbI >
Tekct 1
PacTpupoeatb >
CrpynnupoBsarb c/ioM Ctri+G
Pasrpynnuposartb crion 5ftft+Ctrl+G
Cnpsratb criovt
Puc. 112

Co3faHHbIn cnoil MoXHO Habnwaate B naHenu «Layer» (Cnowu) (puc. 1.13).
CospaliiTe elle ABa Takux Cfiosl, MPUCBOUB UM MMeHa «bykBa 2 1 Byksa 3».

5. Tpu pucoBaHWK He 3a6biBaiiTe MEPEKNOYATLCS MeXAy crosmu. OTperynupyiite
TONWMHY Kkuctoukm oT 10 go 20 nukceneid ¢ xectkocTbto 100 (puc. 1.14 wu
puc. 1.15), BbibepuTe cnoit «bykea 1», HapucyiiTe KACTbIO BYKBY «Ax» (puc. 1.16).

Yy - KucTtel 18 exum: |HopManbHbii |Y
[naBHbI gnameTp 18 nuke. ® |
YKecTKocCTb: 0%
Puc. 1.13
T Kuctol O Pexum; Hopwmert
(ol p
Puc. 1.14 Puc. 1.15

6. BolbepuTe cnoii «bykBa 2», MPOW3BO/ILHO W3MEHMB TOJLLUHY C LIBETOM KUCTM
(nogo6HO NyHKTaM 3 1 5), noBepx 6yKBbl «A» Hapucyiite 6ykBy «b» (puc. 1.17)



Puc. 1.16 Puc. 1.17

7. B COOTBETCTBUM C MYHKTOM 5 npogenaiiTe TO e camMoe Ans cnos «bykea 3», 130-

6pa3ns Ha Hem OykBy «C» (puc. 1.18)
8. B naHenn cnoes LWENKHUTE Ha NII00YI0 M3 NUKTOrpaMm «rna3» BO3Ne Cos, TeM

cambIM cfienas ero HeeuaumeiM (puc. 1.19)

Puc. 1.18 Puc. 1.19

MonpobyiiTe OTKMUUTL U BKIOUNTL KaXApliA cnoii nooyepefHo. Kak BugwuTe,
HU ofiHa ByKBa He nMocTpafana OT 3TUX NepeknueHniA. Kaxablii 06beKT npuHage-
XXWUT CBOEMY CNOK, U HUYTO He MELLaeT B JaNbHEALLEM ero U3MEeHST.

3ameyaHue: BO BpeMs paboTbl He 3abblBaliTe MEPEKYaTLCA MEXAY CNOsSMU,

TaK KaK B C/lyYae OLLMOKM BCerga MoXxHo 6y,CI,ET NcnpaBnUTb HEOOYET.

3afjaHve no matepuasny paboTtbl Ne 2
HapucyitTe nelizax, MCNonb3ys 3anvBKy, NacTWK, pasnuyHble CTUAK, pasmepbl U
uBeTa kuctu. Mpumepbl paboT NprBeAeHb! Ha pucyHkax 1.20 n 1.21.

Puc. 1.20 Puc. 1.21



CoBMeLLleHNe pa3/INUYHbIX N306paXKeHN
MpakTnyeckasa pabota Ne 3

Llenb 3aHATUA: O6y‘-II/ITb BbIPE3aHNKO N COBMELLEHNID Pa3/INYHbIX V|306pa>|<eH|/||‘/’|

1 3arpysute nporpammy Adobe Photoshop.
2. OTkpoiiTe hoTorpaduio, Hanpumep, «BepTtoneT» (puc. 1.22).
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Puc. 1.22 Puc. 1.23

3. Bbibepute UMHCTpPYMeHT «Pentool» (IMepo) ¢ pexvmom BblgeneHus «Paths»
(KoHTypbl) (puc. 1.23) n HauHWTe 06BOAUTL BEPTOMET MO KOHTYPY, KaXAblli pa3
fenas He6onblume OTCTYNbl OT Mpedblaylieil Touku. Ana ynobcTBa yBennybTe
N306paXkeHne, HaXKaB Ha WHCTPYMEHT , YTOObI NOBBLICUTL BEPOATHOCTL 06-
BECTU HYXXHbI 00BbEKT (MeNKyHo AeTanb) 60nee ToUHO (puc. 1.24).

Mpogomkaiite 06BOANTL 40 TEX MOP, NOKa He JOolAeTe 0 HAYa/IbHOW TOYKM, KOTO-

PYt0 HEOBXOAMMO 3aMKHYTb C KOHEYHOW TOUKOM, — KOHTYp Bblgenutcs (puc. 1.25).

Puc. 1.24

Mocrie TOFO Kak 3aMKHETe OCHOBHOW KOHTYP BEPTOSieTa, He Mepek/yas MHCT-
PYMEHTOB, NpucTynaiite K 06BogKe wwaccy (puc. 1.26), TOUHO TaK XKe 3amMblKasi KOH-
TYP B KOHLE.



Mo 3aBepLUEHNM LLEeNKHUTE MPaBO/ KHOMKOM MbILLKW N0 06BEAEHHOMY MO0, U3
packpbiBLUerocs cnucka BblbepuTe «Makeselection» (O6pa3oBaTbh BblAeNeHHYHO
o6nactb) (puc. 1.27).

Puc. 1.26 Puc. 1.27

B nosBuBLIEMCA OKHe 3ajaiiTe 3HaveHune «RadiusFeather» (Pagunyc pacTtylies-
K1) «1», nocTaBbTe rasiouky psgom c «Satin» (CrnaxusaHue) (puc. 1.28), HaxXmMuTe
«OK» ([a).

Puc. 1.28

KOHTYp, KOTOpbIA Bbl 06BOANAN, MPEBPATUCA B MYHKTUPHYHO 061acTb. Haxmu-
Te Ha KnaeBmaType KOM6uHaumio knasuw «Ctrl+J», BblgeneHHbI hparmMeHT Konmpy-
€TCS Ha HOBbIA CMOI C MPO3payHbIM (HOHOM.
4. OTkpoiTe hoTorpadumio naHgwadta (puc. 1.29).

Puc. 1.29



5. TepeknounTecb Ha OKHO C BEPTONETOM, HOXKMUTE W YAepXKuBaiiTe NIEBYIO KHOM-
Ky MbILM Ha CM0e C TO/IbKO YTO Bbipe3aHHbIM 06bekTOM «Layerl» (Cnoin 1) un
M1aBHO MNepeTaLLMTe Ha OKHO C OTKPbITbIM flaHAawadgTom (puc. 1.30).

Puc. 1.30

6. YMeHbLIMTe 00 HYXHbIX Ha Ball B3rnag pasMepoB BEPTONET U MOMECTUTE ero B
paioHe rop.

7. UT06bI co3path adihekT moneta, Boigenute «Layerl» (Cnoit 1), BbIGepUTE UHCT-
pymeHT «Lassotool» (Jlacco) u o6BeamTe MPOM3BOMLHO XBOCT BEPTO/ETa, He 3a-
6bIBas TakXKe 3aMKHYTb KOHeL, ¢ Ha4anom (puc. 1.30).

O6pas3oBaB MYHKTUPHYK 06nacTb, HaxmuTte «Ctrl+J», co3naB KOMNUIO BblAeneH-
HOV 06/1acTK, KOTOpas aBToMaTMyeckn HasoBeTcs «Layer2» (Cnowi 2). Te xe geicT-
BMA NpojenaliTe 4na BUHTa BepToseTa.

9. Bbigenute cnoit «Layerl» (Cnoii 1), 3aiiguTe Ha MaHenn MeHK B rpady «FIl-
ter*Blur*MotionBlur» (®PunbTpPasmbiTe PasMbiTUe B LBUXKEHUN), B MOABUB-
LLIeMCSl OKHE nomeHsAliTe napameTpbl «Angle» (¥Yron) u «Distance» (CmeLyeHne)
LSS [OCTVXKEHUA Hambonee 61M3KOro K NoneTy ABVMXKEHWUSA, NPUYEM MPU U3MEHe-
HUW KaXXAO0ro napameTpa pe3ynbTaT WM3MeHeHWs BO3MOXHO OyaeT HabnogaTh Ha
puc. 1.32, HaxMuTe «OK» ([Ja).

Puc. 1.31 Puc. 1.32

AHanoruyHbiM cnocobom caenaiite nogobHoe A1 HOCOBOW YacTh BepToneTa.
B wTore go/MmKHO NOMYYMTLCA UTO-TO MOXOXee Ha puc. 1.33.



Puc. 1.33

Cnocobbl N3MeHeHMA LBeTa 06BbEKTOB
MpakTnyeckas paborta Ne 4

Llenb 3aHATMA: n3yyeHne CNoco60B N3MEHEHUS LiBeTa 06BLEKTOB.

Cnocob6 1
1. 3arpysute nporpammy Adobe Photoshop.

2. OTkpoliTe hoTorpagmto, Hanpumep, (puc. 1.34).

Puc. 1.34

3. Ha naHenu vHCTpymeHTOB HaxmuTe kHonky «EditinQuickMaskMode» (BbIcT-

pas Macka) wm Knasuwy «Q» (puc. 1.35).
4. BblbepuTe UHCTPYMEHT «BrushTool» (Kucts), HauHuTe pucosatb Mask (Mac-

Ka) Mo TeM MecTam, rje BUAHa KOXa, CTapasacb He 3ae3kaTb 3a Kpas, B KpaiHeM
cnyyae Hefo4eTbl MOXHO y6paTb nactukom (puc. 1.36).



Puc. 1.35 Puc. 1.36

[na mMecT, B KOTOpbIX NnaBHbIi nepexopn OT BOJIOC K KOXe, YCTaHOBUTE 3Ha4YeHUA

«Opacity» (HenpospayHocTb) u «Flow» (Haxum) B MEHK CBONCTB MHCTPyMEHTA
(puc. 1.37).

Henposp.: 163% '> L Haxum: ~849/"NN

Puc. 1.37

Korga 3akoHuMTe, HaXXMUTE KnaBuly «Q», 4ToGbl BbIATM 13 pexxuma «Editin-
QuickMaskMode» (BbicTpass macka). 3akpalleHHas 06nacTb CTaHeT pab6oueli (B
MYyHKTUPE).

5. Haxmute «Ctrl+J», co3gactcs gy6amKaT BblAeNeHHOro parMeHTa.
6. [lobaBbTe KOXe OTTEHOK 3arapa, Bbl6paB «Image < Adjustments o

Hue/Saturations» (/1306paxeHne «Koppekums «LIBeToBo TOH«HaChILLEHHOCTL).

B OTKpbIBLUIEMCA OKHe OTperynupyite non3yHku (puc. 1.38) ana pocTuxeHus
pesynbTata (puc. 1.39).

Pwuc. 1.38 Puc. 1.39

14



Cnocob 2

1 Bblbepute MHCTPYMeHT «PenTool» ([Mepo) ¢ pexumom BbigeneHus «Paths»
(koHTypbI) (puc. 1.40) 1 HayHWTEe 06BOAUTBL NNLIO MO KOHTYPY, K&XAbIA pa3 aenas

He6o/bLINe OTCTYMbI OT NpegblayLuein Toukn (puc. 1.41).
Bgiin  PepakTvpoBaHme WA/

Puc. 1.40 Puc.1.41

Ecnn Bapyr nonyymnoch Tak, YTo Bbl MPOMaxHYUCh U NMOCTaBUN TOUKY He Tawm,
HaxxmuTe Knasmwwy «Ctrl» u, yaepxunsas ee, nepefBuUHbTe 3BEHO B HY)XXHOE MECTO
(puc. 1.42).

2.

Mo OKOHYaHMK 3aMKHWTE Ha4ano ¢ KOHLOM. TOYHO Tak e 06BefuTe rnasa, ryébl
1 HO3APHO.

LLlenkH1Te npaBoii KHOMKOW MbILLKWM MO 06BEAEHHOMY MO0 U U3 PacKpbIBLUEro-
ca cnucka Bblbepute «MakeSelection» (O6pa3oBaTb BbIAENEHHYH 061aCTb)

3.

Puc. 1.42 Puc. 143

4. B nosBuBLUEMCS OKHe 3afaliTe 3HayeHue «RadiusFeather» (Pagmyc pacTyules-

Ku) «1», MOCTaBbTe ranouky psgom c «Satin» (CrnaxusaHue) (puc. 1.44), Ha-
xmuTe «OK» ([a).



PeHpgepuHr

Ja.

Pagunyc pactylweskun: £ nukcenbl
OTmeHa

B CrnaxusaHue

Onepaumsa

©HoBasn BblgeneHHas obnactb

Puc. 1.44
5. MosTopuTe wWarn 5u 6 U3 cnocoba 1

Cnoco6 3

1 Bocnonb3yiiTecb OAHMM U3 MEPBbIX ABYX CNOCO60B. [enaite 4o Tex mop, Moka
He co3faanTte ay6auMKaT BbleNeHHOro yparmeHTa (nuua).

2. MomeHsiiTe uUBET KOXu, BbibpaB (Image*Adjustments*Curves) (M306paxe-
Hue»Koppekuus»Kpueble). B OTKpbIBLIEMCA OKHE MOCTaBbTe TOUKY B 1H060M
MeCcTe Ha AuaroHany 1 Mef/IeHHO NofBUraiite ee B pasHblX HanpasfieHusax (puc.
1.45), Habntogas MIHOBEHHbIA pe3ynbTar.

MonyuaeTcs HENNOXo, HO BCe XKe C HebONMbLUMMMK HefoyYeTaMy — TEeMHbIMU 00-

nacTamu Ha néy u Buckax (puc. 1.46)

KaHa: KCB
OTnert
3aTonuTh...
OapaxTb...
r AD
1 napametpbl- 1
BQl & I 12
B:F[n 1a BlUsacHoTp
Sl
Puc. 1.45 Puc. 1.46

WX cneflyet ybpatb MHCTPyMeHTOM «EraserTool» (J1acTMK) CO CTEMeHbIo XecT-
KocTn «O», He 3abblBast 0 MaHenn CBOMCTB, M3MeHsAs «Opacity» (Henpo3payHoOCTb) K
«Flow» (Haxum) 418 4OCTUXEeHUS Haunydllero pesynbTaTa (puc. 1.47).



ﬂp Mocne

Puc. 1.47

Co3gaHune n3obpaxxeHns 13 pparmMeHToB
MCXOLHOI0 PUCYHKa
MpakTnyeckasa pabota Ne 5

Llenb 3aHATUA: 06YUNTb BbIpe3aHuto, MOBOPOTY, CKIENBAHWIO PUCYHKOB.
1. 3arpysute nporpammy Adobe Photoshop.
2. OTkpoiiTe oTorpaduio, Hanpumep, «Jlebegp» (puc. 1.48).

Puc. 1.48

3. Bbibepute nHCTpyMeHT «RertangiilarMarnneeTnoln Mpsmoyronbiws 061acTb)
(puc. 1.49). ATY fFoinsimm KiTamxaHacs!

OKY/MK Kopbl 17
* u

yryniK---



Boigenute nebeas Tak, 4Tobbl rpaHMua 061acTy 3akaH4MBanacb Ha KOHLe K/10Ba
(puc. 1.50).

Puc. 1.49 Puc. 1.50

Ecnn He nmonyumnocb NonacTb B Kakyt-TO L0 (MM) WM Xe, HA06opoT, YyTb
GonbLlie, YeM HYXXHO, YAepXuBaiTe HaxaTol Knasuwy «AH» And BblUMTaHUS U3
obnactu, «Shift» — gna npnbasneHns K cywecTaytoweid (puc. 1.51).

4. HaxmuTe KoMbuHaumo knasuwwl «Ctrl+C», uTobbl cKONMpoBaTh U306paXKeHne B
6ydep.

5. Co3paliTe HOBbI MPOEKT.

6. MepetawmTe nebes U3 NpeablAyLLEro NpoekTa B HOBbIM (puc. 1.52), momectuTe

Puc. 1.52



7. Haxmute kombuHaumio knasuw «Ctrl+V», cMecTWTe BCTaBfiEHHYIO 4acTb B
npaBbliA yron.

8. Ortpasute BcTaBneHHyt uacTb nytem (Edit'TransfornrFlipHorizontal) (Pe-
[LakTupoBaHue*TpaHchopMmpoBaHMe*OTpasuTb N0 FOPU3OHTASIN).

9. YpepxwuBas 3axaTon knasuwy «Ctrl», BbigenuTe «bayer2» (Cnoin 2) wu
«bayer3» (Cnoii 3), HOXMWTe MPaByt0 KHOMKY MbIWW 1 W3 BbIMaAaloLLEero cnu-
cka BblbepuTe «ConverttoSmartObject» (Mpeo6pazoBath B cMapT-00BEKT).
[Ba cnos npeobpa3yloTcs B O4MH, HasbiBasicb «bayer3» (Cnoit 3), HaxmuTe
elle pa3 npaBoii KHOMKOM MbIKM W W3 BbIMAJAalOWEro Crnucka Bbibepute
«RastrizeLayer» (PacTpupoBatb C/oi).

10. NHcTpymeHToM «RectangularMarqueeTool» (MpamoyronbHas 061acTb) cae-
nainTe NpubAN3NTENbHO TaK, Kak MokKasaHo Ha puc. 1.53.

Puc. 1.53

HaxmnTte kombuHaumio knasuw «Ctrl+J», co3gaB Aay6/1ukaT BblgeneHHOl 06-
nactu, nonyyaem «bayerd» (Cnoii 4). MepeiignTte Ha «bayer3» (Cnoii 3), Bbibepute
nHcTpymeHT «ElipticalMarqueeTool» (OBanbHas 061acTb) v caenainTe Tak Xe, Kak
NMokKasaHo Ha puc. 1.54.

Puc. 1.54



Mo oBa/IbHOM 06NACTW LLENKHWUTE MPaBO KHOMKOW MbILLKM W U3 BbINafAoLLEero cnu-
cKa BblbepuTe ««Selectinverse» (MIHBepcua BblgeneHHoi obnactu) (puc. 1.55).

Puc. 1.55

HaxmuTte knasuwy «Delete» (YpganuTb).

11 Mpeobpasyiite B 0anH 06beKT «bayer3» (Cnoit 3) n «bayer4» (Cnoii 4), nosTo-
puB war 9.

12.O6pa3oBaB CrpynnupoBaHHble KapTUHKKN B «bayerd» (Cnoit 4), HaXMUTE KOM-
6uHaumto Knasumw «Ctrl+A» 1 3atem «Ctrl+Cx».

13. Co3gaiiTe HOBbI NMPOEKT, HAXXMUTE KOMOMHAUUIO KnaBuw «Ctri+V»,

KonupoeaHune n3obpaxkeHwnii No cnosam
MpakTuyeckasa paborta Ne 6

Llenb 3aHATMA: co3gaHne Konuii M306paKeHW C UCMONb30BaHWEM MOCOMHOM
TeXHOMormn.
1 3arpysute nporpammy Adobe Photoshop.
2. OTKpoliTe n3obpaxeHune, HanpumMep puc. 1.56.
3. Bblbepute nHCTpyMeHT «MagicWandTool» (BonwebHasa nanoyka) W LWeKHUTe

Mo cuyaTy.

Puc. 1.56

20



Haxmnte KombuHaumo Knasuw «Ctrl+Cx.

4, Co3spgaiiTe HOBbI MPOEKT.
5. Haxmute 6 pa3 «Ctrl+V», Habmogas nossneHve 6 cnoes. PaccTaBbTe LWeCTb

CUNTy3TOB MO BCceMy Mo/ npoekTa (puc. 1.57), He 3abbiBast NepPeKIoYaTLC MEX-
[y CNOSIMU 1 BCTaBAsist B KaXKAbIA CMOI CBOW OOBLEKT.

Puc. 1.57

6. Bbigenute 06Ol M3 LWECTM CMNOEB W U3MeHWTe €ero LugeT, BbibpaB (Im-
age*Adjustments*Hue/Saturations) (M3o06paxeHne*Koppekuna*LiBeToBoii TOH/
HacbILWEeHHOCTL) MM HaXXKMUTe KOMOMHauuio Knasuw «Ctrl+U». B nossusLluem-
CA OKHe OTperynupyiite nonsyHku «Hue» (LiBeToBoli TOH), «Saturations» (Ha-
CbILeHHOCTb), «Lightness» (ApKoCTb)» Ha CBOe YCMOTpeHue, Habnogas MOMeH-
TaNbHOE U3MEHeHMe NanuTpbl. I3MeHUTe LBET BCEM CUTYaTaM - KaXKAOMY CBOM.

Puc. 1.58

O6paboTKa M306paXKeHNs ¢ NCNOb30BaHMEM 3dh(heKTa
«PasmbiTne»
NMpakTnyeckasa paboTa 7

Llenb 3aHATUA: N3YUNTb TEXHONOTUIO PasMbITUA TPaHUL, U306paXKeHWIA.

1 3arpysute nporpammy Adobe Photoshop.

2. OTKpoliTe n3obpaxeHue, Hanpumep «Megseab» (puc. 1.59).

3. Haxmute Ha MHCTpyMeHT «LLunrTool» (Pa3MbiTue) npaBoil KHOMKOW MbILIKK W
13 BbINaJAaloLLEr0 MEHI0 C MHCTPYMEHTaMW JaHHOW KaTeropuu BblGepuTe WMHCT-
pymeHT «SmudgeTool» (Maney) (puc. 1.60).



el

A WNHcTpymeHT "Pe3kocTb"

+ VD) WHcTpymeHT "Maney” R

t
Puc. 1.59 Puc. 1.60

4. M3MeHUTe B MEHIO CBOMCTB MHCTPYMEHTA TO/LMHY U CTENEHb XXeCTKOCTH, ycTa-
HoBuTe «Density» (MHTeHCUBHOCTL), paBHYt0 50% (puc. 1.61).

IAI - [ VHCTpyMeHT "Pa3mbiTne" R
b
I

>> * Pexum; HopmanbHbii V NHTEHCUBHOCTb:

Puc. 161

5. HauuHaliTe Men/ileHHO BbITaCKMBaTb LUEPCTb U3 MeABeasd. [ns 3TOro Haxmute u,
YAEPXKMBAs NIEBYH0 KHOMKY MBbILKK, OTTaCKMBainTe B CTOPOHY 3axBayeHHYH 06-

nacto (puc. 1.62).

Puc. 1.62

[obeiTech pesynbTaTa Kak, Ha KapTuHke (puc. 1.63).

Jo Mocne

Puc. 1.63
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O6paboTKa M306paXKeHNs ¢ cnonb3oBaHMeM adhheKTa
«AbIMKa»
NMpakTnyeckas paboTta 8

Llenb 3aHATUA: 00yunTb CO34aHMI0 adiekTa «biMKka».
Cnoco6 1
1. 3arpysuTte nporpammy Adobe Photoshop.
2. OTKpoiiTe n3obpaxeHue, Hanpumep «CamoneT» (puc. 1.64).

Puc. 1.64

3. Bblbepute MHCTpyMeHT «BlurTool» (PasmbiTe), B MEHIO CBOWCTB W3MEHUTE
«Radius» (Pagnyc) npubnnsntensHo o 200 1 HauMHaNTe B XaOTMYHOM NOpsgKe
nepemMeLLaTh MbILWKY, Habnwaas, kak pasmbiBaeTcst camonet (puc. 1.65).

Puc. 1.65

Cnocob 2
1. CospaiiTe HOBbI C/O HaXKaTMeM KOMOMHaumun knasuw «Ctrl+Shift+N», B nos-
BUBLLEMCS OKHe HaxmuTe «OK» ([a), inbo HaxxMmTe Ha KHOMKy «Createanew-

23



Layer» (Co3paTb HOBbI/i CnOI), pacnonoXeHHYK B OkHe «Layer» (Cnou) Ha
HXHeM Gape (puc. 1.66).

Puc. 1.66

Boigenute cnoii  «Cnoin2» wn  Boingute B MeH  «Filter*Render*Clouds>
(PunbTp*PeHaepnHr*O6naka). Cnoli HanonHWCs nogobrem agbima (puc. 1.67)
MomeHsiiTe CTUAb cnosi B okHe «Layer» (Cnou) ¢ «Normal» (HopmanbHbIiA) T

«Lighten» (OcBeTneHue) (puc. 1.68).

Puc. 1.67 Puc. 1.68

MocmoTpute Ha pe3ynbtat. UTo6bl ycunnTb 3GeKT, HaXMWUTE KOMOWHALMIO
«Ctrl+F», yTo6bl NOBTOPWTL MOC/EAHEe BbINOSHEHHOE AelcTBKE, T.6. NYHKT 2. Ha-
XUMaiTe [0 Tex nop, noka He nonyynTe xenaemblidi ahgekT (puc. 1.69).

24



Jrk***

Puc. 1.69

PefaKTMpoOBaHNA APKOCTU U KOHTpacTa
MpakTnyeckasa pabota 9

Llenb pa6boTbl: M3y4nTb MPOCTOW U BbICTPLIA CNOCO6 pefakTMpoBaHns Ludpo-
BbIX (hoTOrpadiuii, KOTOPbIM He XBaTaeT HEMHOIO APKOCTW W KOHTpacTa.

MopsAjoK BbINONHEHNS paboThbl
1 3arpysute nporpammy Adobe Photoshop.
2. OTkpoiite hoTorpaduio, HanpumMep puc. 1.70.

Puc. 1.70

Mpogy6nupyiite cnoii ¢ goTorpadmeil HaxxaTeM KOMOGMHaUMn Knaeuw «Ctri+J»
Wn Ke MOCPELCTBOM HaXaTusi Ha CMoi NpaBoil KHOMKOW MbIlWK, BblOpaB B Bbl-
nagatoLiem MeHO KomaHay «DuplicateLayer» (Jy6nunposaTs cnoii).

. B HOBOM cfioe nNOMeHATb pexum HanoxeHus Ha «Multiply» (YMHOXeHue)

(puc. 1.71).

25



4. YMeHbLIUTe 3HaYeHne «Opacity» (Mpo3payHocTs) fo 50-70% (puc. 1.72).

Puc. 1.72

5. PesynbTat pegaktvposaHua Ha puc. 1.73.

[0 06paboTku Mocne 06paboTku
Puc. 1.73

Co3aaHue n3obpaxkeHns 13 HparMeHTOB pasHbIX PUCYHKOB
NMpakTnyeckas pabota 10

1 3arpysute nporpammy Adobe Photoshop.
2. OTKpoliTe n3obpaxeHue, Hanpumep «eByLika» (puc. 1.74).
3. BblgenuTe ronosy v nneyun MHCTpymeHToMm «RectangularMarqueeTool» (Mps-

. MOyrofbHas obnactb) (puc. 1.75).

26



Haxmnte kombuHaumto knasuw «Ctrl+J», 4To6bl CKOMMPOBAaTb BbIAENEHHYHO
06/1aCTb Ha HOBBbI CMOIA.
4. OTkpoiTe nsobpaxeHne «MawmHa» (puc. 1.76).

Puc. 1.76

5. MepeTawmTe cnoin «bayer2» (Cnoit 2) u3 npoekTa C AEBYLUKOA B NPOEKT C Ma-
LUMHOWA. YBennubTe U NOMECTUTE AEBYLUKY TaK, kak OyATO OHa CUAuT 3a pyrem
(puc. 1.77), uTo6bl BONOCHI BbIXOAUN 33 YPOBEHL SI060BOr0 CTEKNA.

27



Puc. 1.77

6. Ypanute (hOH BOKPYr [AEBYLUKM, BOCMO/b30BaBLIMCL MHCTPYMEHTOM «Magic
WandTool» (BonwebHasa nanouka).

7. Bbl6epuTe MHCTPYMeHT «EraserTool» (J1aCTUK) W COTPUTE HEHYXHYIO 4aCTb
rpyav (puc. 1.78).

Puc. 1.78

8. Bbibepute cnoii «Background» (3agHuiA nnaH), BO3bMUTE WHCTPYMEHT «Rec-
tangularMarqueeTool» (MpamoyronbHas 065acTb), 3axBaTUTE YaCTb CTeK/a,
KakK MokasaHo Ha puc. 1.79, CKOMMPYATE Ha HOBbIA CNOA KOMOWHAUWEA KnaBuLL
«Ctrl+J».

Puc. 1.79

9. MNepemecTuTe «bayer2» (Cnoit 2) Hag «Layerl» (Cnoii 1) (puc. 1.80).

28



J Cnom K |, KaHanbl [ KoHTypbI j

» HMTpcap.: ioon* » |

3akpenutb; Q Jf *i* A 3anueka: 100% » [

Puc. 1.80

10. Bbibepute «Layerl» (Cnoit 1), yctaHoBMTe emy «Opacity» (HenpospayHOCTb)
Ha 51% (puc. 1.81), BO3bMUTE UHCTPYMeHT «EraserTool» (JlacTuk) Tonwm-
HOW 7 1 aKKypaTHO MpoBeanTe no 0605

9 tra iguuiinnau

Puc. 181 Puc. 1.82

Te e AeicTBMA BbINOMHATE ANA BOSIOC, KOTOPbIe AO/MKHbI pacnonaratbCs 3a pa-
Mo no6oBoro ctekna. Mo 3aBeplueHun BepHuTe «Opacity» (Henpo3payHOCTb) Ha
100%.

11. BeolbepuTe «bayer2» (Cnoii 2), nepemecTiTe CKONMMPOBAHHOE CTEK/O Ha AEBYLLKY,

YyTb-YyTb MOBEPHUTE 3a YTO/ BbILENEHUA 1 PacTAHUTE, Kak Ha puc. 1.83.

12. MocTtasbTe «Opacity» (Henpo3spayHocTb) Ha 30% (puc. 1.84).

Cnou ' KaHanel Y.KoHnTgeb Y

HopmanbHblii v Henposp.: |30% | >
Q jr + N 3anueka: 100% »
9 Cnoii 2
L
9 ~"| Cnoii 1
9 3agHum nnaH
Puc. 1.83 Puc. 1.84
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13. Bo3bMuTe MHCTpyMeHT «EraserTool» (JlacTuk) guameTtpom 50, ykasasB Ha na-
HeNuM CBOICTBa MHCTpyMeHTa «Opacity» (HenpospayHocTb) — 60% u «Flow»
(Haxkum) — 50% (puc. 1.85).

TakTupoBaHue U3o6paxeHne Cnoii Bblgenenne ®unstp AHanu3 [p

e * P*)¥T Kuet* - Henpaap.; «o4y ¢ Haxu»: 504 =

Puc. 1.85
AKKYpaTHO cOTpuTe MWHNe nonocel (puc. 1.86)

Puc. 1.86

Takxe 06paboTaiiTe nacTMKOM (napy pas) B 061aCTV MaKyLIKW.
MonyuuTte pesynbTaT, NpeAcTaBNneHHbIA Ha puc. 1.87.

Puc. 1.87
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Koppekunsa n3obpaxeHnsa ¢ NPpUMeHEHUEM NHCTPYMEHTOB
«3annatka» n «Lltamn»
MpakTnyeckasa pabota 11

Llenb 3aHATMA: 06yunTb pecTaBpauun U3o6paxxeHuii.
1 3arpysute nporpammy Adobe Photoshop.
2. OTKpoiiTe nsobpaxeHuve, Hanpumep «Butpax» (puc. 1.88).
3. Bbibepute nHcTpymMeHT «PatchTool» (3annatka) (puc. 1.89)

Puc. 1.88 Puc. 1.89

4. O6eanTe HEOOMbLIYK 06MacTb, Kak MoKasaHO Ha puc. 1.90, 3aMbikas Havano
JMHUA C KOHLIOM.

Puc. 1.90

He nepeknyasd UHCTPYMEHT, 3axBaTUTE 3a CepeanHY BblAENEHHYHO obnactb u

0TBefuTe B CTOPOHY (noabupas 3annartky) (puc. 1.91).
Cpenaite T0 e camoe ANA FOPU30OHTaNIbHbIX U BEPTUKANbHBLIX NHWUIA, He 3afe-

Bas ntogen (puc. 1.92)
3



Puc. 1.92

5. AN ypaneHus nvHWA Ha npegmeTax U B TPYAHOAOCATaeMbIX MeCTax, Bblbepute
NMHCTpyMeHT «CloneStampTool» (LLUtamn), yaepxusas knasuwy «Alt», Kypcop
npyMeT POPMY MULLEHW, LLENKHUTE NEBOM KHOMKOW MbILIKK MO 061acTh, Kak Ha
puc. 1.93, TeM cambIM CKOMUPYeTe B NamsATb YacTb TEKCTYPbI.

Puc. 1.93
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HaxXmnTe Ha NOMIOCKY, HO y)ke 6e3 knaBuwun «Alt», 3aMeHVB parMeHT coceaHei
TEKCTYPOil Ha KpyXxke (puc. 1.94). PesynbTat cm. puc. 1.95.

Puc. 1.94 Puc. 1.95

6. BbinonHUTE MYHKT 5 Ans oCTasbHbIX (hparMeHTOB ¢ nonockamu. [obeiTeck pe-
3ynbTaTa, Kak rnokasaHo Ha puc. 1.96.

[o Mocne
Puc. 1.96

KoppeKuusi n306paXkeHnss ¢ UCNO/Ib30BaHUEM C/0EB
MpakTuueckas pa6bota 12

Llenb 3aHATUA: HayuMTb KOPPEKTUPOBATb M306PaXKEHNS C MCMO/b30BAHUEM CIIOEB.
3arpysute nporpammy Adobe Photoshop.

OTKpoliTe n3obpaxeHue, Hanpumep «MTuua» (puc. 1.97).

Bobibepute MHCTpyMeHT «PatchTool» (3annatka), o6segnte MTWLY, COELUHAS
KOHeL, ¢ Hayanom (puc. 1.97), 3axBaTuTe 06BefeHHYK 06N1acTb U 3aMeHWUTe Ha
Hebo (cocegHwuii parmeHT) (puc. 1.98).

WM

Puc. 1.97 Puc. 1.98



4. TOYHO TaK Xe, Kak U B TPETbEM LIare, BblAENNTE ob6naka M HaXXMMTE KOMOWHa-

uuto knaeuw «Ctrl+J», Tem cambiM NpoAy611poBas 06/1aka Ha HOBbIM C/ONA.

5. MepegsuHbTe «bayeri» (Cnoit 1) B gpyroii yron (puc.1.99).

6.

34

Puc. 1.99

Otpasute «bayeri» (Cnoii 1) no ropusoHTannm nytem «Edit*Transform*
FlipHorizontal» (PegaktupoBaHue « TpaHcthopmuposaHue » OTpasuTb No ropu-
30HTanM). Bblbepute MHCTPYMeEHT «EraserTool» (J1aCTUK) C XKeCTKOCTbHO «O» 1
noAnpaebTe 06aka NpUOIM3NMTENLHO Tak, kak Ha puc. 1.100.

Puc. 1.100



Co3faHune n3obpaxkeHnsa ¢ NCMosb3oBaHWEM 3dhheKTa
«Y faneHne ogHOpPOAHOro hoHa BOKPYr Urypbi»
NMpakTnyeckasa pabota 13

Llenb 3aHATMA: HayunTbCA YAANATb OLHOPOAHBIA (POH BOKPYT (UIypbl.
1 3arpysute nporpammy Adobe Photoshop.
2.  OTkpoiite nsobpaxeHue, Hanpumep «beryH» (puc. 1.101).

3. Bblbepute uHCTpymeHT «BackgroundEraserTool» (®oHoBbIA nactuk) (puc.
1.102) ¢ pexxumom npobbl «Sampling: Once» (OZHOKpaTHO), OrpaHUyYeHnAaMU
«Contiguous» (CMeXHble nukcenu) n gonyckom «35%» (puc. 1.103).

NHCTpymMeHT "MecTnk™ E
WHCTpPYMeHT "®OHOBbI nactunk” E
VHCTpyMeHT "Bonwe6Hblii nacTuk” E
Puc. 1.102
Kucts: Orpanuuenus: ICMex.nuke v) Aonyck; rl0eHoenoiikeer
Puc. 1.103

4. 3aKMUTe NeBYH KHOMKY MbIWKA W MNPOBEAUTE TOMbKO MO 6enomy  (hoHy
(puc. 1.104). benas obnactb 6yAeT yaaneHa B TOM C/lyyae, eciiv Ha Hee yKasblBa-
eT «+» B LeHTpe nactnka. OCTaHeTCa TONbKO (mrypa beryHa.

Puc. 1.104



5. Otkpoiite n3obpaxerme «[opora» (puc. 1.105).

Puc. 1.105

6. MepeTawuTte 6eryHa B NPOeKT c goporoi (puc. 1.106).

Puc. 1.106

7. YMeHbWUTE GeryHa Ha CBOE YCMOTpeHwe. [MonyunTe pe3ynbTaT, Kak Ha puc.
1.107.

Puc. 1.107
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Co3faHne MHOroc/I0MHOIo M306paXKeHns
N3 HECKONIbKUX puryp
NMpakTnyeckas paboTta 14

Llenb 3aHATUA: Hay4nTbCA BbINO/IHATL MOHTaX W3 q)mryp, ncnonb3ysa cnow.

1 3arpysute nporpammy Adobe Photoshop.
2. OTKpoiiTe n3obpaxeHve, Hanpumep «Jepeso» (puc. 1.108).

Puc. 1.108

3. Bblbepute uHCTpymeHT «PenTool» ([Mepo) ¢ pexumom BbigeneHns «Paths»
(KoHTypbl) (puc. 1.109) 1 HauHMTe 06BOAWTL AEPEBO MO KOHTYPY, KaXAblA pas
fenas HebonbluMe OTCTYMNbl OT Mpeablaylleii TOYKW, 3aMKHYB 00§3aTenbHO B
KOHLe C NepBoi TOUKONA. Bbigenntcs koHTyp. Cpaenainte npubnusnTenbHO Kak Ha

puc. 1.110.

4. 3aMKHYB KOHTYp CTBOfa [iepeBa, HaOXXMUTe NPaBOli KHOMKOM MbILKU W U3 BbiNa-
Jawoulero cnucka sblbepute «MakeSelection» (O6pa3oBaTb BblAefleHHYO 06-

nactb) (pwuc. 1.111).
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B nosiBMBLUEMCA OKHe 3afaiiTe 3HauyeHne «RadiusFeather» (Pagunyc pacTylies-

Kv) «1», nocTtaBbTe ranoyky psgom ¢ «Satin» (CrnaxusaHue) (puc. 1.112), HaXmMu-
Te «OK» ([a).

Puc. 1.112

5. Haxmute KoMmbuHauuo knasuw «Ctrl+J», utobbl co3gatb Ay6suKart cnos aepe-
Ba. 3TO HEO6XOAMMO A/ MEPEKPLITUS C/TIOEB CO BCTAB/SEMbIMU 0ObEKTaMU.
6. OTkpoiTe nsobpaxeHne «CnoH» (puc. 1.113).

Puc. 1.113

7. N3veHnTe pexxum oTobpaxeHus cnoHa ¢ «MHpekca» Ha «RGB» nytem (IT-
ages*Mode*RGBColor) (N306paxeHne/Pexnum/RGB).

8. BblbepuTe MHCTPYMeHT «MagicBrush» (Bonwe6Has nanouka), LIENKHUTE MO
6en10My MO0 BOKPYT CMIOHA, HAXMWTE MpaByl KHOMKY MbILLKA U U3 BbiNajaro-
wero cnucka BblbepuTe «Selectinverse» (VIHBepcusi BblgeneHHOW 061acTy)
(puc. 1.114), HaxxmuTe KOM6UHaUUMIO Knasuw «Ctrl+Cx».
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[o6aBUTb K BblaeneHHo obnaeT
BbluMTaHue 13 BblaesieHHol obna

BblgeneHve nepeceyeHus o6naet

CMeXKHble MunKcesibl

MNofo6HbIE OTTEHKU

OTMeHUTb BblgeneHve

VIHBepcusA BblAeNneHHoW obnactn
Puc. 1.114

9. TlepeiifnTe B NPOEKT C EPEBOM N HAXXMUTE KOMOMHALMIO KnaBuw «Ctrl+V».
10. MepemecTnTe CMIOI CO CAIOHOM 3a JyOAMKaT Cos C LepeBOM.

Cnon KaHanbl Y4 KOoHTypbI LLI_LI_LHLLF!)

HopmanbHblii V Henposp.: 100%
3akpenut: Q jf T* B Sanmeka:  100% ; |
Cnoif 1
* 1
1Cnoi 2
J
b 3agHnin NN3H Q
Puc. 1.115

11. Tenepb BblgenuTe 3e6py.

12. BcTaBbTe ee B COW C [epeBOM M MepeMecTUTe 3TOT CMOA Ha camblii Bepx
(puc. 1.117).

Puc. 1.116 Puc. 1.117

13. TO4YHO Takum >e CnocoboM pasmMecTUTe MPU XenaHuW elle ApYrux XUBOTHbIX,
He 3abbiBasd nepegBuratb cnou. PesynbTaT npuBedeH Ha pucyHke 1.118.
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Puc. 1.118

MnakaTbl U KONNaXn
MpakTnyeckas paborta 15

Llenb 3aHATMA: HayuMTbCA BbINMOMHATL Naakat «M3 2 dhotorpaduii B 1».

OTkpoliite nporpammy Adobe Photoshop.

2. B rnaBHOM MeHH nporpammbl BbibepuTe pasgen «File*Open» (Paiin ¢ OTKpbITh)
(puc. 1.119).

=

®daiin  PepakTupoBaHue W3obpaxeHne Cnoil  BbineT

HoBbIiA,.. Ctrl+N |
Ctrl+0 |
0630p,., shift+cbi+0
OTKpbITh Kak,,, Alt+Ctrl+O0 1
Puc. 1.119

3. B oTKpbIBWEMCS OKHe BblbepuTe Ha CBOeM KommbtoTepe puc.Welcome, KAMKHK-
Te MO HEMy, a 3aTeM HaXMUTe Ha KHOMKy «Open» (OTKpbITh) - 3arpysuTcsa pu-
CYHOK (puc. 1.120).

Puc. 1.120
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4. TloBTopuTe WarK 2, 3 And 3arpy3ku pucyHka «Jom» (puc. 1.121).

mun

Itrmm tmm&m

Puc. 1.121

5. B rnaBHOM MeH0 nporpammbl Bbi6epuTe pasgen «Window*Toorder* FlipHori-
zontal» (OkHO*YnopsgounTs™ o ropusoHTanun) (puc. 1.122). B pesynbtate 06e
06benHsAeMble (hoTorpatmm HaxofaTca B COCEAHMUX OKHax (puc. 1.123).

OkHO CnpaBska

Ynopagounts 3 Kackag
Paboyas o6nactb » | [oropusoHTanu

Puc. 1.122

Puc. 1.123 Puc. 1.124

6. B naHenn «Tools» (MIHCTPYMeHThI) BbiGepuTe MHCTPYMEHT «Moving» (Mepeme-

LWweHwue) (puc. 1.124).
7. 3axaB NeBYI0 KHOMKY MbllUM Ha nepsoi doTorpagum (Welcome) n He oTnyckas

ee, rnepetawuTe Ha BTOpyto doTorpadunio «Jom» (puc. 1.125).

Welcome

Puc. 1.125

8. B pesynbtate nepBas oTorpatmsi HaxoguTca Ha BTOpPOW  hoTorpadum

(puc. 1.126).
41



9. [saxabl knukHWTe no cnoto «Background» (3agHwii nnaH) B naHenu cnoes (B
npasoii yacTu akpaHa) (puc. 1.127).

Puc. 1.126 Puc. 1.127

10. B oTkpbiBlIEMCS OKHe «NewlLayer» (HOBbIiA Cnoid) HaXXMWUTe KHOMKY «OK»
([da) ong NnoATBEPXAEHMA nepenMeHoBaHusa cnos (puc. 1.128).

Puc. 1.128

11. KnukHute no cnoto «Layer 1» (Cnoit 1) (B NpaBoil 4acTu akpaHa), 4Tobbl cae-
NaTb ero akTUBHbLIM, 3aTeM HaXMWUTe KOMOMHaumio knasuw «Ctrl+T» ana aktu-
Baumu MHCTpyMeHTa «Freetransform» (CBo6ogHoe TpaHChOPMUPOBAHNE).

12. YpepxwvBas HaxaToi knasuwy «Shift», nogseguTe ykasatesb Mbllwn (OH M3Me-
HseT CBOIO (hOPMY Ha CTPE/ouKy) K IEBOMY BEPXHEMY YINly BepXHero usobpa-
XEeHUs. 3aKaB NIEeBYI0 KNaBWLLy MbllUK, MepemeLLainTe yKasaTenb MbIW BHU3 U
BMPaBO, YMeHblUas pa3mepbl BepxXHero uzobpaxeHus. Takum ke 06pa3om, 3a-
XKaB NEBYI0 K/MaBuULLYy MbIlLW, NepemMeLlaliTe yKasaTenb MbIlIM BBEPX W BMEBO 3a
npasblil Yron BepXHero n3o6pakeHuns, Moka ero WWPUHA He CTaHeT PaBHOM LWn-
pVIHEe HUXXHEro n3obpaxeHus (puc. 1.129).

13. Korga ropmsoHTa/IbHble pasmepbl 060Mx (oTorpaguii coBnasyT, HOKMUTE Kna-
Buwy «Enter» (puc. 1.130).

Puc. 1.129 Puc. 1.130
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14. KnukHuuTe no cnoto «Layer 1» (Cnoin 1) (B npaBoii YacTu 3KpaHa), 4TobbI cae-
natb ero akTUBHbIM, 3aTEM KIMKHUTe Ha 3Ha4yoK «Addalayermask» ([o6aBuTb

cnoi-macky) (B npaBom HkHem yrny) (puc. 1.131).
15. Ha o6o3HaueHun cnos «Layer 1» (Cnoit 1) nosBNsieTCS 3HAYOK COSi-Mackm

(puc. 1.132).
16. B naHenu «Tools» (MIHCTpYMEHTbI) KIMKHUTE Ha MHCTPYMEHT «Gradient» (Ipa-

AvneHT) (puc. 1.133).

Puc. 1.132
X
2K\
«CTp *«BUT T|>BANE*<T" 1.
* _ T;\
Puc. 1.131 Puc. 1.133

17. B HacTpoiikax rpagvieHTa Bbloepute TN «Black-White» (YepHbIiA-6enbiid) (prc. 1.134).

18. HaxmuTte knasuwy «Shift» 1, He oTnyckaa ee, HapucyiiTe rpagveHT oT Havana
JMHAX COeAnHEHVA (oTorpaduii BHU3 (puc. 1.135) (paccTosiHWe MOXeTe Bbl-
6paTb Mo COBCTBEHHOMY YCMOTPEHUIO).

Puc. 1.134 Puc. 1.135

19. lMonyuyaeTca Takol KOMN@X, COCTOAWMWIA W3 [BYX 3afaHHbIX (oTorpaduii
(puc. 1.136).

Puc. 1.136
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Konnax un3 6 ghotorpadui
NpakTnyeckas pabota 16

Llenb 3aHATMA: BbIMOAHWUTL KOMMAX.
1. Otkpovite Adobe Photoshop u B riaBHOM MEHHO MporpaMMbl BblbepuTe pasgen

«File» (daiin), a B Hem nyHKT «New» (HoBebil) (puc. 1.137).

daiin  PepakTupoBaHue W3o06paxeHune Cnoil Bblige;

HoBblli... Ctrl+N
OTKpPbITh... Ctrl+0
0630p... Shift+Ctrl+0
OTKPbITb Kak,.. Alt+Ctrl+0

MocnefHne [OKYMEHTbI

Puc. 1.137

2. OTKpblNoCb OKHO, B Hem HacTpoiite «Width» (LUupuHa) n «Height» (BbicoTa)
XoncTa, Hanpumep, wupuHa — 720, BbicoTa — 390. MOXHO B3ATb N06YHO

Lpyryto Ha Balle ycMmoTpeHue (puc. 1.138). Haxmute «OK» (Ja).

Puc. 1.138

3. OTKpr}'ICFI XOJICT, OCTaBbTE €ro nokKa B CTOPOHE, Bbl K HEMY ELLE BEPHETECH (pI/IC

Puc. 1.139



4. [anee, no6asbTe hoTorpatun. Boibepute pasgen «File»(daiin), a B HEM MyHKT
«Open» (OTKpbITL) (puc. 1.140).

Idaiin PepakTupoBaHue W3o6paxeHune Cnoii  Bbigeni

HoBUbIA... Ctrl+N ~

OTKpPbITh... Ctrl+0 1

0630p... Shift+Ctrl+0

OTKpbITb Kak... Alt+Ctrl+0

MocnefHne AOKYMEHTbI I
Puc. 1.140

5. OTKpoliTe OKHO, BblbepuTe nepByto oTorpadmio, HaxmuTe «Open» (OTKPbITb)
(puc. 1.141).

Puc. 1141

6. OTKpblnack nepsas oTorpaduma us wectu (puc. 1.142)
M 1 jpeg ® 100% (RGB/8)

W% o 1
Puc. 1.142

7. MosTopute 5 pas warn 4, 5 gna 3arpy3ku octaBwmxcs 5 totorpadmin (pwmc.
1.143).
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Puc. 1.143

8. Temepb cAenaiiTe WX OLMHAKOBbIMW MO pasmepy. KnvkHWTe Ha MepBsyto
(hoTorpaguio, B MEHIO Nporpammbl Boibepute pasgen «Image*Size of the image»
(N306paxkeHne™ Pasmep n3obpaxeHns) (puc. 1.144).

poBaHue WU3obpaxeHne Cnoit BbigeneHne ®unbTp [poem
&V|"!3 Pexum \ Crune:
Koppekuus

Co3patb fy6nukar..
BHewWHuii KaHan...
BbluncneHus. ..

Pasmvep nso6paxeHus...
Pasmep xoncra...
MonwvkcenbHas nponopuus
MoBepHyTb XoNcT
Kagpuposatb

TPUMMUHT ...

Puc. 1.144

9. B nossuslemcs okHe «Size of the image» (Pa3mep n3obpaxeHus) yctaHoOBUTE
WnprHy 8, BbicoTy 6 AnA oTtorpadun. Mpy XenaHNM MOXETe NOCTaBUTb CBOU
napametpbl. Haxxmute «OK» (Oa) (puc. 1.145).
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Puc. 1.145

10. MoeTopuTe waru 8, 9 AN N3MEHeHUA pa3mepa ocTaBLIMXcA 5 hoTorpaduid (puc.
1.146).

Puc. 1.146 Puc. 1.147

11. Bo3paTutecb K XO/ACTY, Ha Hero Hago MepemMecTWTb MO OAHOM BCE LUECTb
totorpacdmii. [ns 3toro Ha naHene «Tools» (MHCTpymeHTbI) BblbepuTe
MHTCPYMeHT «Moving» (MepemeLleHne) (puc. 1.147).

12. [anee KAMKHWTE MO KapTWMHKe, 4TOObl OHa 6blna BblAeNeHa, W, 3aXaB NEBYHO
KHOMKY MbIWW, nepeTawute hoTorpaduio 1 pacrnonoXuTe ee Ha XONcTe, Kak BaMm
yno6Ho (puc. 1.148).
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Puc. 1.148

13.Mogo6HbIM 06pa3om nepeTawimTe OCTaBLUMECA NATb (hoTOrpaduini U pasmecTute
nx Ha xoncte (puc. 1.149).

Puc. 1.149

14. Bot yto nonyuunocsk (puc. 1.150).

Puc. 1.150
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N3 hoTorpamum B pUCyHOK akBapesibio

MpakTnyeckasa pabota Ne 17
Llenb 3aHATUA: TexHONorus npeobpazosaHus GoTorpagim B pUCyHOK akBapesbHo.

1 Ortkpoiite Adobe Photoshop n B rnaBHOM MeHH MporpaMmbl BblbepuTe pasgen
«File» (daiin), a B Hem NyHKT «Open» (OTKpbITh) (puc. 1.151).

®daiin  PepakTupoBaHue W3obpaxeHue Cnoit  BbineT

Hosblif... Ctrl+N i

OTKpbITh... Ctrl+O0 1

0630p, .. 5hift+Ctrl+0

OTKpPbITb Kak... Alt+Ctrl+0
Puc. 1.151

2. B oTKpbiBLWIEMCS OKHe BbIGepuUTe Ha CBOEM KOMMNbIOTEPE POTOrpagnio, KIMKHUTE
Mo Heil, a 3aTeM KIMKHUTE Ha KHoMKy «Open» (OTkpbITh) (puc. 1.152).

Nanka camonert » T ¢ ™~

P |

Hepashue
AOKYMEHTHI

L™ Nmsa daiina camonet JPG - OTKPLITH

Puc. 1.152

3. MMpogpybnupyiite ¢oTorpaguio, Haxas Ha cnoii «Background» (3agHuii nnan)
npaBoi Knasuwein mbiwn, n Boidepute «Dublicatethelayer» (Cosgatb gy6nvkar
cnos) (puc. 1.153).

Puc. 1.153

4. OTkpbiiock okHO «Dublicatethelayer» (Oybnukat cnos). Ypanute Hagnucb
«Background(copy)» (3agHuii nnaH (konwus)), BnuwwnTe «bayeri» (Cnoin 1),
HakmnTe «OK» (Ja) (puc. 1.154).
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Puc. 1.154

5. B naHenu cnoes nossutca «Layerl» (Cnoii 1) (puc. 1.155).

Puc. 1.155

6. [anee HaxmuTe NyHKT «Filter»Blur»SmartBlur» (Punbtp* PasmbiTe *YMmHoe
pasmbiTue) (puc. 1.156).

®dunbtp MpocmoTp OkHO CnpaBska

MocnepHuit punbTp Qrl+F 1[~ 1 S?  Buicora: | |

N3Bneus... Alt+Ctrl+X
lanepes GhunbTPOB..,

MnacTuka... 5hift+Ctrl+X
KOHCTpYyKTOp y30pOB.,. Alt+5hift+Ctrl+X
VicnpaBneHne nepcrnekTuBhI.,.

Bupgeo

Nmutaunsa

NckaxeHne 1[

OdhopmneHune

PasmbiTne »  "YMHOe" pasmbiTHeE...
Pe3kocTb PagnanbHoe pasmbiTuhe...

Ctunusauymsa
T

>
PeHpepuHr » Pa3mbiTue
» Pa3smbiTue +
K

Puc. 1.156

7. B okHe «SmartBlur» (YMHOe pa3mMbiTvie) ycTaHOBUTe napameTpbl «Radius»
(Pagnyc) — 3, «IMopor» — 25. MoxeTe nocTaBuTb CBOM NapameTpbl. Haxmute
«OK» (Oa) (puc. 1.157).
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8. OnsaTb co3gainte gybnukat cnos «Background» (3agHuii nnaH), Has30BWUTE €ro
«bayer2» (Cnoii2) (puc. 1.158).
3ateM nepeTaliuTe ero Ha camblidi Bepx (puc. 1.159).

YMHoe pas3mbiTne

3akpenntb: Q J *i* B 3amBka: 100% *
Aa TT
Otmena 9 Cnoit 1
9 Csioii2
WS
9 33QHTNNAH Q
100% Puc. 1.158
Paguyc 3.0
o Qe 9 Cnoii2
Mopor 250
- * 9 Cnoii 1
KauectBo: |Huskoe . n
9 3iAVANAIH 3
Pexm:  HopvanbHbi
Puc. 1.157 Puc. 1.159

9. Haxmute nyHKT «Filter « Stylisation ¢ Glowedges» (Punbtp ¢ CTunmsaums
CseueHue Kpaes) (puc. 1.160).

®unbtp  MpocmoTp  OkHO  Cripaska

"YMHOE" pa3mbiTue Ctrl+F |
V3sBneus... Alt+Ctrl+X
Fanepes hUNbTPOB...

MnacTuka... Shift+Ctrl+X

KOHCTpPYKTOp Y30pOB... Alt+Shift+Ctrl+X

VlCI'IpaBI]eHI/IE nepcneKkTuBsbl...

Bugeo
Nmntauma
UckaxeHne
OchopmneHne
PasmbiTue
PeskocTb
PeHaepuHr
Betep...
TekcTypa BblgeneHve kpaes
LWTpuxu Anchcpysus...
LLym OKOHTypuBaHue...
3ckuns PasbueHve...
Apyrue CBeueHue Kpaes.
Conspusaums
Puc. 1.160
10. OTtkpblnocb 0kHO «Glowedges» (CBeyeHue KpaeB), B HEM MOCTaBbTe MapameTpsbl
«LWnpuHa KpaeB» — 1, «HApkKocTb KpaeB» — 12, «CmsryeHue» — 15 (puc.
1.161).



Puc. 1.161

11. Oanee HaxmMmuTe MyHKT «lmage*Correction»Inversion» (M306paxeHne*Kop-
pekuuna«lusepcus) (puc. 1.162).

W3o6paxenue Cnoit Bhigenewue OunbTp MpocMoTp OKHO Cnpaska

Pexum >

| CTunb: 1HopManbHelit v
YpoBHU... Ctri+L
. s ABTOMaTUUYECKAs TOHOBAs KOPPeKLUs Shtft+Ctrl+L
03paTh Ay6nuKaT. ’
aate Ay AsTokonTpact Alt+Shift+Ctrl-+L
BHewHuit KaHan... )
ABTOMaTMueckas LBeTOBaA KOppekyus Shift+Ctrl+B
Bhiuncnenus...
Kpussie... Ctrl+M
Pa3mep n3o6paxeHns. UseToBoii 6anaHc. Ctrl+B
Pasmep xoncTa... ApKOCTL/KOHTPACTHOCTS.
MonukcenbHas nponopuus >
0 P L{BeTOBOW TOH/HACHIUEHHOCTb... Ctrl+U
oBepHYTL XONCT > ;
pry O6ecyseTnTs 5hift+Ctrl+U
Nopo6pats yeer
TPUMMUHT.

3aMeHuTs YyBeT...
NokasaTtb BCE
BuiGOpOuHas Koppekuus yeeTta
Mepemennsie >  Mukwwnposauue kaHanos..
KapTa rpaguenta...
PoTohuLT...
Ceeta/Tenu...

3kcnoanyms...

Wusepcus c
BbIPOBHATL APKOCTH

Puc. 1.162

HaxmnTe nyHKT «Image»Correction»Washout» (306paxeHne/ Koppekupms/ Ob6ec-
uBeTuTb) (puc. 1.163).

VizobpakeHve Croli  Bbigenernto  duibTp  lMpocMotp  OkHO  CripaBka

Pexaum >l e 1
L|| YpOBHM.., Ctrl+L
ABTOMATMUECKAsA TOHOBas KOPPEKLINA Shift-+Ctrl+L
Cospgarb Ay6nmkar,., .
. ABTOKOHTpaCT Alt+Shift+Ctri+L
BHeLLHWIA KaHaJn. ., )
ABTOMATMUECKAsA LIBETOBAA KOPPEKLMA Shift-+Ctrl+B
BbmMmcneHus, ..
Kpvble.,, Ctrl+M
Paznvep 1306paxeHns, ., LiBeToBOV¥ Ganakc.., Ctrl+B
Pasmep xoncra, .. SIPKOCTL/KOHTPACTHOCTb...
TMonvKeenbHas nporopums >
P k  LipeToBOVi TOH/HACBILLEHHOCTb. . Ctrl+U

lMoBepHyTb XoncT

Mopo6parb LBeT.,.
TpMMAHT,,

3amMeHUTb LIBET,., 1
lMokasatb Bce

Puc. 1.163

Tenepb B 3TOM cnoe nomeHsanTe «Overlapping» (MepekpbiTve) Ha «Multiplica-
tion» (YMHOXeHue), a «Opacity» (Henpo3spauHocTb) noctaBbTe Ha 80%. MoxeTe
nocTaBUTb CBOU napametpsbl (puc. 1.164).
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JTVelas i occee T Ve b,

MepekpbiTue
Markuii ceet
KecTkuii caer
ApKkuil ceet

Puc. 1.164

®unetp  lMpocmoTp OkHO  Cnpaska

CBeueHvie Kpaes Ctrl+F
M3Bneys... Alt+Ctrl+X

| Tanepes punbTPOB... 1
MnacTuka,., Shift+Ctrl+X

KOHCTpYKTOp Y30pO0B,.. Alt+Shift+Ctrl+X

VcnpasneHvie nepcnekTusbl,

Puc. 1.165

12. Cospaiite gybnukat «Layer 1» (Cnoiil) n HasoBuTe ero «bayer3» (Cnoii3). 3atem
BblbepuTe NyHKT «Filter'Gallery filters» (Punbtp» anepes ¢uabTpos) (puc.

1.165).

13.07kpbInock okHo «Watercolour» (Aksapesnb) (puc. 1.166).

Puc. 1.166

14. Haxmute «Simulation»Watercolour» (MMuTauus» «AKBapenb) U yCTaHOBUTE
3HaveHus «[eTtanmsauusay — 12, «nybuHa TeHeli» — 0, «Texture» (TekcTy-
pa) — 3 (MoxeTe ycTaHOBUTb CBOM MapameTpsl). Haxmute «OK» (Ja) (pwuc.

1.167).

X —mK*

Akeapens Annvkauus

a

oTonnenku

MacnsHas

" muepUeHHIe Kpas Nactens

O

o6opore

H B

Kapaggawn

Cykas kucTs

r CKgaKeHne
> Tflsauna
lypa

o5 wrpux

Izg

HeoHoseiii ceeT

PacTyigeska

*AkBapens

Aetanuzayus 112

Tny6uma Temel 0

w

TekcTypa

LIDK

Wnatene

Puc. 1.167
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15. [Nanee B «bayer3» (Cnoii 3) noctaBbTe nepekpbiTue Ha «Overlapping» (Mepe-
KpbiTe) n «Opacity» (HenpospauHocTs) Ha 30%. MoxeTe NOCTaBUTb CBOU
napametpbl (puc. 1.168).

Puc. 1.168

16. Bot 4T0 nonyuunocs (puc. 1.169).

Puc. 1.169

MN3MeHeHMe oKpaca 06beKTa
MNpakTuyeckaa pabota Ne 18

Llenb 3aHATMA: U3yYeHWe TEXHONOMMKN OKpaca 0ObEKTOB.
1. Otkpovite Adobe Photoshop n B rnaBHOM MeHIO MporpaMmbl BbiGepuTe pasgen
«File» (daiin), a B Hem NyHKT «Open» (OTKpbITh) (puc. 1.170).
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®daiin  PepaktupoBaHue W3o6paxeHne Cnovi  Bbigen

Hogb1A.. QrH+N  J

OTKpbITh.,. afi+O

0630p... SiR+CbHO

OTKPbITh KaK.,. A{ari+0 1
Puc. 1.170

2. B OTKpbIBLUEMCS OKHe BblbepuTe Ha CBOEM KOMIMblOTepe (hoTorpaduio «LiBeTok»,
K/IMKHWTE MO Held, a 3aTeM K/IMKHWTE Ha KHOMKY «Open» (OTKpbITh) (puc. 1.171).

Puc. 1.171

3. OTtkpblnack otorpagus (puc. 1.172).
4. Co3faiiTe HOBbI/ CNORA, HAXXaB Ha NaHeNN CMOEB B MPaBOM HVDKHEM Yry 3HAYOK
«Co3aatb HOBbIN cnovi» (puc. 1.173).

Puc. 1.172 Puc. 1.173

5. B naHenu cnoes Hag «Background» (3agHuid nnaH) nossuncs «Layerl» (Cnoii 1)
(puc. 1.174).



Puc. 1.174

6. Tenmepb noctasbTe «Overlapping» (MepekpbiTie) B «Layer 1» (Cnoii 1) Ha

«Hwne» (LieToBoit ToH) (puc. 1.175).
I — " N— —

LiBeToBOW TaH

HacblweHHoCTb

LiBeTHOCTb

CseyeHue f : v

HopmanbHblii 11 1Henpo3p.: 100% » !

3akpennte! q J? ] 3anueka: 100% ) 1
[» Cnoit 1
1
9 3&pHMiinnaH a
H
Puc. 1.175

7. Bblbepute B lMaHenM WHCTPYMEHTOB MHCTPyMeHT «Brush» (Kuctb)E2 u no-
CTaBbTe mapameTpbl «[NaBHbIA gnameTp» — 13 numke., «XKecTkocTb» —  0%.

MoxkeTe nocTaBUTbL CBOM NapameTpbl (puc. 1.176).
8. Ha MaHenn MHCTPYMEHTOB BblbGepMTe LBET, KIMKHYB /IEBOM KHOMKOW MbIW Ha

«BbI60p OCHOBHOrO LBeTa» (YepHblin kBagpaT) (puc. 1.177).
b4 [McTol 13 L*U Pexxum; HopmanbHblid ™~

rnasublii guameTp LU

XecTkocCTb;

]
Puc. 1.176 Puc. 1.177
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9. Otkpoetcs okHO «ColorPicker» (ManuTpa LBETOB), B Heil MOXETe MOCTaBUTb
HY)XXHbI LUBET U APKOCTb LBETa, 418 3TOr0 HY>KHO nepemelLaTb Mon3yHku. Ha-
xmute «OK» ([a) (puc. 1.178).

Puc. 1.178

10. 3axaB NeBY0 KMaBWLLY MbILW, MPOBEANTE KWUCTbIO MO OAHOMY W3 NIEMECcTKOB
[laHHOTO LBeTKa. [ns yAo6CcTBa ero MOXHO YBENMUUTb, HaXaB Ha MaHenn UHCT-

PYMEHTOB Ha WHCTPYMEHT «MacwTa6»/13. JIuliHee y6epuTe ¢ NOMOLLbIO WH-

cTpymeHTa «Era8erTool»(Jlactnk)I*3 (puc. 1.179).
11. TakMm o6pa3om, 3akpalluBaeM BCe JIEMeCTKM LBeTKa /06bIM BblOpaHHbLIM Ha
Balll BKyC LBeTOM. BoT uto nonyuunocs (puc. 1.180).

Puc. 1.179 Puc. 1.180
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A heKT «PaananbHOro pasmbliTUSA» KapTUHKU
MpakTnyeckaa paborta Ne 19

Llenb 3aHATMA: HAYYUTLCA MCMOMb30BaTh INMEKT «PafnanbHOro pasmbITUSA».
1 Ortkpoiite Adobe Photoshop v B rnaBHOM MeEHK Nporpammbl Bbibepute pasgen
«File» (®aiin), a B HeM NyHKT «Open» (OTKpbITb) (puc. 1.181).

®aiin PepakTupoBaHue W3o6paxeHne Cnoil Bbiger

HoBbliA... Ctrl+N 1

OTKpbIT... Ctrl+O

O630p... Shift+CbHO

OTKpbITb Kak... AlbFCMHO
Puc. 1.181

2. B oTKpbiBLUEMCS OKHe BblbepuTe Ha CBOEM KOMMbIOTEPE KapTUHKY, KANKHUTE MO
Heil, a 3aTeM KIMKHUTE Ha KHonKy «Open» (OTKpbITh) (prc. 1.182).

Puc. 1.182

3. OTKpblIaCh KapTWHKA, ee Haflo MOCTaBUTb TaK, YTOObI HY)XHbI HaM 06BEKT Haxoaucs
B LleHTpe Kagpa. [ns atoro B naHe/m «Tools» (VIHCTpYMeHTbI) BblbepuTe UHCTPYMEHT

«Box» (Pamka) VIHCTpYMeHT HaBefuTe Ha (hoTorpagmio, 3aKmMmTe NIEBYH0 KNa-
BULLY MbILIM W BO3bMUTE (DOTOrpauio B pamMKy Tak, UTOObl 0OBEKT Obln B LIEHTPE.
Haxxmute «Enter», 4ytobbl COXpaHWUTL BbIGpaHHbIe napameTpbl. MoxXeTe BblbpaTh Kap-
TUHKY, 4TOObI 06BEKT 3apaHee Obl/1 pacnonoxeH B LeHTpe (puc. 1.183).

Puc. 1.183
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4. [anee B rnaBHOM MeHIO mporpammbl Bblbepute pasgen «Image ¢ Correction e
Levels» (M306paxeHne « Koppekuus  YposHu) (puc. 1.184).
N3o6paxeHne Cnoit BblgeneHne ®unbtp [lpocmoTp OkHO CnpaBska

Pexxum

I ve: nuKc/aoiim v Mzo6paxenne.. [ Om
Koppekuus 1 YpoBHu... CbHl 1
ABTOMaTU4YecKas TOHOBas KOppeKLuus Shift+Ctrl+L
Cospare Ay6/uKar... ABTOKOHTpacT Alt+Shift+Ctrl+L
BHewnwii kawan... ABTOMaTMYecKas LBeToBas KOOOEKL s Shift+Ctrl+B
Puc. 1.184

5. OTKpbIBaeTca OKHO «Levels» (YpOBHM), B HEM YCTaHOBWUTE napameTpbl «Bxopa-
Hble 3HaudeHua» 0; 1,00; 255. MoxeTe MocTaBuMTb CBOM napameTpbl. HaxmuTe
«OK» (4a) (puc. 1.185).

Puc. 1.185

6. [anee Ha MaHenn WHCTPYMEHTOB BblOEpUTE MHCTPYMeHT «Lasso» (flacco) -, ¢

MOMOLLLbI0 HEro BbIAeNNTe 06BEKT, 06BEAS €ro Mo KOHTYPY W.TEM CaMbIM COXPaHsis
€ro OT n3MeHeHUii (pa3MbiBaeTe TOMLKO (HOH BOKPYT 06bekTa) (puc. 1.186).

Puc. 1.186
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7. [anee npaBoil KHOMKOW MbILWN KAUKHWTE MO Bbl4eEHHOW 061acT 06bekTa. Bbl-
6epute pasgen «PacTyueBka» (puc. 1.187).

Puc. 1.187

8. MosBunocb OKHO «PacTyleBKa BbIAENEHHON 061acT», NOCTaBbTe NapameTpbl 40
nukcenein. MoxeTe MOCTaBWTb CBOWM napameTpbl. Haxmute «OK» (Ha) (puc.
1.188).

Puc. 1.188

9. TpaBoi KHOMKOW MbIWN KAMKHUTE MO BbIAENEHHON 061acTn 06bekTa. BuibepuTe
pasgen «CKonMpoBaTb Ha HOBbIA cnoii» (puc. 1.189).

Puc. 1.189

10. Janee B MmaHenn CMOEB KAMKHWTE N1EBO KHOMKOM Mbiwm no «Background»
(3agHwuid nnan) (puc. 1.190).
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Puc. 1.190

11. 3ateM B rnaBHOM MEeHIO nporpammbl Bbibepute pasgen «Filter» (Punbtp), B
Hem NyHKT «Blur» (Pa3mbiTue), a B Hem noanyHKT «Radial Blur» (PagnansHoe
pasmbiTue) (puc. 1.191).

®unbtp MpocmoTp OkKHO Cnpaska
PagnanbHoe pasmbiTue Ctrl+F
M3Bneusb... Alt+Ctrl+X
Fanepes uNbLTPOB...
Mnactuka... Shift+Ctrl+X
KOHCTPYKTOpP Y30pOB... Alt+Shift+Ctrl+X
VicnpaBneHne nepcnekTUBDI...
Bugeo
Nmutayns
UckaxeHne
OchopmneHue

Puc. 1.191

12.071kKpbinocsk okHO «Radial Blur» (PagnanbHoe pasmbiTve), B HEM NOCTaBbTe Ma-
pameTpbl «CTeneHb» — 60, «MeTog» — NNHENHbINA, «KauecTBO» — HaumsydLlee.
MoxeTe noctasuTb cBOM MapameTpbl. HaxmuTte «OK» (Ja) (puc. 1.192).

13. B maHenu cnoeB K/MKHWUTE NIeBOM KHOMKOM Mblwn Ha «Layerl» (Cnoin 1) (pwc.
1.193).

MeTog:

KonbLeBoi Uentp
& NuHeiHbii

niy/n

KauecTtso:

YepHosoe

Xopouee

P \

L), Hannyuwee

frf
//1h m\\\
Puc. 1.192 Puc. 1.193

14. B lMaHenu WHCTPYMEHTOB BblbepuTe UHCTPYMEHT «EraserTool» (JlacTuk)
YyTO6bI Y6paTh HEPACM/IbIBLUMECH NMPOCTPAHCTBA (TaK Kak OCTanuchb rpaHuLbl 06b-
eKTa yeTkumm) (puc. 1.194).
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Puc. 1.194

15.  Bot yTto nonyuyunock (puc. 1.195).

Puc. 1.195



M3meHeHMe okpaca 06beKTa
MpakTnueckasa pabota Ne 20

Llenb 3aHATMA: M3y4nTb CNOCOOBLI OKpaca U300paxKeHWiA.

Cnocob6 1

I. OTtkpoiite Adobe Photoshop u B rnaBHOM MeHH MporpaMmbl BblbepuTe pasgen
«File» (®aiin), a B Hem NyHKT «Open» (OTKpbITb) (puc. 1.196).

®daiin PepakTupoBaHue W3o6paxenue Cnoit  BbineT

HoBbliA... Ctrl+N 1

OTKpbITh... Ctrl+0

0630p... Shift+Ctrl+0

OTKpbITb Kak... Alt+Ctrl+0
Puc. 1.196

2. B OTKpbIBLUEMCS OKHe BblbepuTe Ha CBOEM KOMMbIOTEPe doTorpadumio «LiBeTok»,
KMVKHUTE MO Held, a 3aTeM KIMKHUTE Ha KHOMKy «Openx» (OTKpbITh) (puc. 1.197).

Puc. 1.197

3. OTkpblnack ¢otorpadusa (puc. 1.198).
4. 3aTem co3faiiTe HOBbIA CMOW, ANA 3TOTO Ha MaHenn C/A0eB B MPaBOM HUXHEM Yr-
Ny HOXMWTE Ha 3Ha4oK «Co3faTb HOBbIN croii» (puc. 1.199).

n a L

Puc. 1.198 Puc. 1.199



5. B naHenu cnoes Hag «Background» (3agHuidA nnaH) nossunca «Layer 1» (Croi 1)
(puc. 1.200).

Puc. 1.200

6. Tenepb MocTaBbTe MepekpbiTUe B «Layer 1» (Cnoit 1) Ha «Hue» (LBeTOBOW TOH)
(pnc.1.201).
I I
LiBeToBOI TOH
IHacCbILWEeHHOCTb

1BeTHOCTb

|CBeueHue 1 . 0
1HopMarnbHbIi Henposp.: 100%
3akpenute: [T1 Yy 0 Q 3anueka: 100% [T]:

7. Bblbepute B MaHenm MHCTPYMEHTOB MHCTPYMeHT «KucTb» EQ 1 nocTtasbTe na-
pameTpbl «[NaBHbIli gnameTp» — 13 numke., «XecTkocTb» — 0%. MoxeTe no-
CTaBUTb CBOM napameTpsbl (puc. 1.202).

Puc. 1.202
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8. [locne atoro Ha lMaHenn MHCTPYMEHTOB BblGepuTe LBET, K/IMKHYB NEBOW KHOM-
KO MbIN Ha «BbI6Op OCHOBHOIO LBeTa» (4epHblid kBagpar) (puc. 1.203).

9. OtkpoeTcsi okHO «ColorPicker» (ManuTpa LBETOB), B Heil MOXeTe MOCTaBUTb
HY)XXHbIA LBET W APKOCTb LBETa, ANA 3TOr0 HY)XXHO nepemMellatb NonasyHku. Ha-
xmute «OK» (Ja) (puc. 1.204).

Puc. 1.203 Puc. 1.204

10. Tenepb, 3aXaB NEBYIO KMaBULIY MbIlWKW, NOBOAMUTE KUCTLIO MO O4HOMY W3 fene-
CTKOB [JaHHOTO0 LBeTKa. [ yf06CTBa ero MOXHO YBE/IMYUTb, Haxas Ha MNaHenm

NHCTPYMEHTOB Ha WHCTPYMeHT «Macwtab»W i. /lnwHee y6epute ¢ NOMOLLbIO

MHCTpYMeHTa «EraserTool» (JlacTuk)"*.
11. TepBblit 1ENECTOK 3aKPaLLEH.
12. TMosTopuTe NyHKTHI 8, 9, 10 ansa cnepyrowmx nenectkos (puc. 1.205).
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Puc. 1.205

13. Takum 06pa3oM 3akpalluvBaeM BCe NenecTKU LBeTKa N0ObIM BbI6PaHHLIM Ha
Balll BKyC LBeTOM. BoT uTo nonyumnocs (puc. 1.206).

Puc.1.206

3ameyaHme: LBETOK pacrnonoxeH Ha «Background» (3agHwii cnoit), okpac pac-
nonoxeH Ha «Layer 1» (Cnoit 1). OHM oCTanIMCb HEOOBLELNHEHHBIMN.
Cnocob6 2
14. B03bMWUTE UCXOAHbIA LBETOK W OKpacbTe ero Becb B XKENTbl LUBET, And 3T0ro
nosTopuTe NyHKTbl 4 - 10 u3 Cnocoba 1 (puc. 1.207, puc. 1.208).

Puc. 1.207 Puc. 1.208

15. [anee, He 3akpbiBas CAeNaHHbIA BaMy LBETOK, CO34aiiTe KOMWIO OCHOBHOIO
LBeTKa. [115 3TOro BbIMOMHUTE MYHKT 1, 3aTeM B OTKPbIBLUEMCS OKHE K/UKHUTE
Ha WCXOAHbIA LBETOK, Aanee KAMKHUTE MPaBOli KHOMKOW MbilM U BbiGepuTe
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«KonuposaTb» (puc. 1.209) n TyT e MpPaBoil KHOMKOA Mbiwn «BcTaButb»
(puc. 1.210).

B:ﬁfﬂl‘b >luBeTok
MpocmoTp EBATI CATALYST(R) Control Center
N3meHnThL Bug .
MeuaTb
YNopsaf0UunTh 3HAUKK >
BbipesaTb 06HOBUTE
Konuposatb
Bctagutb
Puc. 1.209 Puc. 1.210

16. TlosiBunca pucyHoK «Konusa LBETOK», KIUKHUTE Ha Hero u Haxmute «Opens»
(OTKpbITB) (puc. 1.211).

ti) uBeTOK
I 1Konus uBeToK

HepasHue
AOKYMEHTbI
KoMnbrTEP
Nms daiina: Konus usetok 1 |_OTKpbITb___
CeTeBoe Tun daiinos. Bce hopmarthbl LLI\ [ OtmeHna J
Puc. 1.211

17. OkpacbTe ero Becb (puc. 1.212) B KpacHbIli UBET, 418 3TOFO MOBTOPUTE MYHKTbI
4-10 (puc. 1.213).

Puc. 1.212 Puc. 1.213

18. BbinonHuTe MNyHKT 15, 3aTeM BbINOAHWTE NYHKT 16, HO BbiGepute «Komus 2
uBeTok» (puc. 1.214), okpacbTe BECb LiBETOK B 3€/ieHbI/i LBeT, And 3T0ro noBToO-
puTte NyHKTbl 4-10 (puc. 1.214).
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Puc. 1.214 Puc. 1.215

19. Mocne TOro Kak Bbl OKPacW/IM LBETKU, HYXXHO cfenaTb «O6beaunHeHne BULK-
MbIX». [N 3TOro KAWKHUTE Ha OAWH M3 TPeX OKpalleHHbIX LBETKOB, 3aTeM B
MaHenu Cr0eB KAWKHWUTE MPaBOi KHOMKOW MbllWM Ha Hagnuch «Background»
(3agHuid nnaH), fanee HaxkMuTe «O6beAMHNUTL BugUMbIe» (puc. 1.216).
3ameyvaHue: Tenepb NEPeKpaLlleHHbI LBETOK Pacno/ioKeH Ha 3afHEM C/oe.

ns 3ajijHero nnaHa...

CosgaTtb gy6nukar cnc
Ypanutb cnoi

CrpynnupoBaTb B HOBb

O6beANHNTL Ciomn
O6beAnHUTL BUAUMbIE

Puc. 1.216
20. MpopenaiiTe TO e caMoe C OCTaBLLIMMKCA AByMA LBeTKamu (puc. 1.217).
Oi/+8. ]
Puc. 1.217 Puc. 1.218

21. [anee KNAMKHUTE Ha OAWMH 13 TpeX LBeTKoB (puc. 1.219), B MNaHenM UHCTPYMeH-

TOB BblOepUTE MHCTPYMeHT «Lasso» (Jlacco) 1 aKKypaTHO 06BefuTe LBETOK
MO KOHTOPY W BEPHWUTECH B TOUKY, OTKyAa Bbl Hayain 06BOAMTb, YTOObI LBETOK
cTan BblgeneHHbIM (puc. 1.220).

Puc. 1.219 Puc. 1.220
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22. 3aTeM K/VMKHUTE MPaBOW KHOMKOW MbIWUM B LEHTP LBETKA U BblGEpUTE MYHKT
«BbIpe3aTb Ha HOBbI cnoi» (puc. 1221).

Bblp€3aTb Ha HOBbIA cnou

Puc. 1.221

23. B naHenu Cnoes MNOSIBI/ICA Ball BbIPe3aHHbI UBETOK (puc. 1.222).

» 7 r Cnon 1

r Ir 3anHifiinnaH 3

Puc. 1.222

24. TMMpogenaiite NyHKTbl 21,22 Ans OCTaBLUMXCA ABYX PUCYHKOB (puc. 1.223 n
puc. 1.224).

Cnom 1 a» Cnoii 1

*11 12

*

0 3apHei NAAH 3apgHuii nnan &

O

Puc. 1.223 Puc. 1.224

25. B rnaBHOM MeHIO mporpammbl Bblibepute pasgen «File» (daiin), a B HEM MyHKT
«New» (Hoseli1) (puc. 1.225).

Puc. 1.225
26. OTKpblnocb OkHO «New» (HoBbIN), nocTaBbTe napametpbl «LUnpuHa» - 150,
«BbicoTa» — 150. MoxeTe nocTaBMTb CBOM MapaMeTpbl. Haxmute «[a»
(puc. 1.226).
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HoBbiii

Umst: besanmenn

YcTaHOBKM:  3aKasHoe

WupnHa: 150 NUKCenb 1 CoXpaHuTb yCTaHOBKM...
Beicota: j5d nMKcenbl
Paspellenne: 96,012 nuke/aoiim
LiseToBoi1 pexxum: RGB 8 6uT

Pasvep 1306paKeHns:

Coaepxumoe (hora: Bensiit
AP ® 65,9K

5 [lononHuTensHo

Puc. 1.226

27. Ha MaHenu MHCTPYMEHTOB BblbepuTe MHCTPYMEHT «[lepemelteHmne» (puc. 1.227).
28. 3aTeM HaXMWUTe Ha OOMH U3 LBETKOB, 3aKMWUTE NIEeBYI0 KNaBuLIYy MbIWN U nepe-
TalluTe LBETOK Ha co3faHHoe none (puc. 2.228).

ai
Lil “w
yblr
y. N
J?.S.
A w
Puc. 1.227 Puc. 1.228

Puc. 1.229
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30. Bot uto nonyuunocs (puc. 1.230).

Puc. 1.230

CwmeHa uBeTa rnas
MpakTnyeckaa pabota Ne 21

Llenb 3aHATUA: HayuUTbCH U3MEHATH LIBET rna3 06bekTa.
1. 3arpysute nporpammy Adobe Photoshop.
2. OTkpoiite (puc. 1.231) nzobpaxerue (puc. 1.232).

Puc. 1.231

Puc. 1.232



3. [anee ¢ nomoLLb0 MHCTpyMeHTa «ZoomTool» (Jlyna) (puc. 1.232) yeenuubTe
AN ypobeTea 06paboTKM HY>XXHYHO YacTb (puc. 1.233).

Puc. 1.233

4. 3ateMm BblbepuTe MHCTPYMeHT «MagneticLassoTool» (MarHutHoe nacco). Ans
TOro 4tobbl BbI6paTh «MagneticLassoTool» (MarHuTHOe nacco), KNMKHWUTE npa-

BOW KnaBuweid Mol no apablky 133 «LassoTool» (Jlacco) n B mosBmBLIEMCS
nogmeHto Bblbepute «MagneticLassoTool» (MarHutHoe nacco) (puc. 1.234).

Puc. 1.234
5. Tenepb BblgenuTe pagy>kKHyt 060/104Ky rnasa (puc. 1.235).

Puc. 1.235

UTo6bl BbIfENUTb BTOPOW [Na3, 3aXmuTe knasuwy «Shift» n obsegute ero
(puc. 1.236).
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Puc. 1.236

6. Tenepb Hy>XHO yb6paTb M3 BblfeNeHHOW 06/1acTU 3payuku, AN8 3TOr0 3aKUMaem
«Alt» 1 06BoguMm 06a 3pauka (puc. 1.237).

Puc. 1.237

7. Tenepb cnegyeT KIMKHYTb Ha 3Ha40K J~ 1 1 Bbi6paTh «Hue/Saturation» (LiBeTo-
BOV TOH/ HacbilweHHoCTb) (puc. 1.238)

Kopp-LuuHa
Cnon K

; OBbIYHbIA

‘m-s

>

h «C

J /

LiBeTOBOW TOH/HAaCbILEHHOCTb,.
LiBeToBoii 6anaHc,..
YepHo-6enoe...

doTothnNbTP...

MuKLWNpOBaHNE KaHASIOB...

WNHBepTupoBaTb
MocTtepusauus...
M3orenus...

KapTa rpagueHTa...

BbIGOpOYHas Koppekuus LBeTa...

Puc. 1.238
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MosBuTCA BOT Takoe MeHIO Ha 60KoBoIA NaHenwu (puc. 1.239).

Puc. 1.239

8. MocTasbTe ranodky Ha «Colorize» (ToHMpOBaHUE) W BbIGEPUTE HYXHbI «Huex»
(LiBeToBOI# TOH) 1 «Saturation» (HacbiweHHOCTb) (puc. 1.240).

Puc. 1.240 Puc. 1.241

9. Tocne aToro BbIGEPUTE MHCTPYMEHT «BinrTool» (PasmbiTue) Ha 60KOBOI NaHe-
nu cnpa.a (puc. 1.241).
10. CrnafibTe Kpasi 3aTOHMPOBaHHOM 060104KM rnasa (puc. 1.242).

Puc. 1.242
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11. O6beAnHNTE COW, HAXKAB NPAaBOI KnaBuLUeli MbILK Ha COe, 1 B OTKPbIBLLIEMCS
MeHto Bblbepute «MergeVisible» (O6beguHUTL cnow).
12. BoOT, 4TO JO/MKHO NOMy4nThCA B UTOre (puc. 1.243).

Puc. 1.243

Pa6oTa c LUBeTOM
MpakTuyeckas pabota Ne 22

Llenb 3aHATUA: HayunTbCH MEHATb LBET M306paXKeHns Ha YepHo-6eroe.
1 3arpysute nporpammy Adobe Photoshop.
2. OTkpoliiTe n3obpaxeHue (puc. 1.244).

Puc. 1.244
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3. 3ateMm c nomoubo MHCTpPYMeHTa «MagneticLassoTool» (MarHuTHoe nacco)
Bblgenute s6510Ko (puc. 1.245).

Puc. 1.245
4. CKonupyWite ero Ha HoBblin cnoin (puc. 1.246 n puc. 1.247).

Gor Yy LI
CFHH-b’l‘ Vv rHwpLupayHocTb:  200% * |

I Q/ LU 3nmq 6

OTMeHUTb BblaeneHne
VHBepcus BblgeneHHoli o6nactn
PacTyweska...

YTOUHUTb Kpail...

CoXpaHUTb BbieNIeHHYH0 06MaCTb...
O6pasoBatb paboumnii KOHTYp...

CKonupoBaTh Ha HOBbIIA cnoii [
Bbipe3aTb Ha HOBbIi C0iA

Puc. 1.246 Puc. 1.247

5. [anee BbiGepuTe cnoii «®OH», HAXKMUTE Ha KHOMKY M BblbepuTe BKMALKY
«Black&White...» (UepHo-6enoe...) (puc. 1.248).

LiBeToBOI TOH/H acblWeHHOCTb...
LiBeToBOW 6anaHc...
YepHo-6enoe... |
doTohUNbLTP.,,

MukKwuposaHne KaHanos,.,

NHuBepTupoBsaThb
MocTtepusayms,,.
M3orenus...
KapTa rpaguenTa,,,
Bbi6opoyHas Koppekuusa useta.,
r, -i
Puc. 1.248
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BOT uTo fO/HKHO nonyunThbea (puc. 1.249).

Puc. 1.249

KapaHpalHblA pUCYHOK
MpakTnyeckasa pabota Ne 23

Llenb 3aHATMA: M3YUnUTb TEXHONOTMIO MpeBpalleHns oTorpadmm B KapaHaall-
HbIli PUCYHOK.
1 3arpysute nporpammy Adobe Photoshop.
2. OtkpoliTte ¢oTo (puc. 1.250).

Puc. 1.250

3. 3arem HaxmuTte «Image » Adjustments « Desaturate» (M1306paxeHue « Koppek-
ums « ObecugeTnts) (puc. 1.251).



Puc. 1.251

Puc. 1.252

4. [Manee, 3aiignte B «Filter « FilterGallery» (®unbtp* [anepes (guabTpoB...)
(puc. 1.253).

dunbtp] AHarmz 3D MpocmoTp  OkHO

MocnegHUiA punbTp Ctrl+F
Mpeo6pa3oBaTb AN cMapT-(MUNbLTPOB
lanepesi puUALTPOB...

Puc. 1.253
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M B OTKpbIBLUEMCS OKHE BblbepuTe unbTp «Photocopy» (Kcepokonus) B pasge-
ne «3cku3». «Detail» ([eTtann3auua) noctaebTe Ha Makcumym, a «Darkness» (3a-
TEMHEHHOCTb) Ha 2 1 HaxxMuTe «OK» (puc. 1.254).

Puc. 1.254

5. TMocne 3atoro cHoBa 3aigute B «Filter  FilterGallery» (®unbtp ¢ lanepes
(hunbTpoB...) U BblbepuTe «PosterEdges» (OuepueHHble Kpad) B pasgene
«Artistic» (Mmutauma). EdgeThickness (TonwuHy Kpaes) u Edgelntensity
(MHTEHCMBHOCTL) NoCTaBbTe Ha MUHUMYM, a Pasteurization (MacTepmsauuio) Ha
Makcumym 1 Haxxmute «OK» (Ja) (puc. 1.255).

Puc. 1.255
BoT uTO B MTOre fO/MKHO nonyumThesa (puc. 1.256).
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MN3meHeHVe LBeTa C UICN0/1b30BaHNEM KaHasl0B
(OceHHNI nec)
MpakTuyeckas pabota Ne 24

1. 3arpysute nporpammy Adobe Photoshop.
2. OTKpoiiTe nsobpaxeHue (puc. 1.257).

Puc. 1.257
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3. 3arem nepeseguTe (hoTo B pexxum «Lab Image»Mode»LabColor» (306paxe-
Huie « Pexxum o Lab) (puc. 1.258).
N306paxeHne Cnon  BbigeneHune  ®dunbtp AHanu3 3D pocmoTp  OkHO  CnpaBka
pagaumm ceporo
NHpaekcupoBaHHble LBeTa
RGB

Koppekuus

ABTOTOH Shift-*- Ctri+L

Puc. 1.258

4. W co3paiite gy6/mMKaT C/iosl, HaXXaB MpaBoil KaBULLEA MbiK Ha c/ioe «DOH» U B
OTKpbIBLUEMCS KOHTEKCTHOM MeHto BblbepuTe «DuplicateLayer» (Co3gatb ay6-
nukar cnos) (puc. 1.259).

Cosparb fly6nmkar cnos...
Puc. 1.259

5. Tenepb nepeiignte B «Image * Applylmage» (M306paxeHune ¢ BHelwHWin KaHan)
(puc. 1.260).

VizobpakeHue | Criov  BoigeneHe  Owibtp  AHams
Pexxim >

Kopperaya >

ABTOTOH Shift=*-0m-*<L
ABTOKOHTpaCT Aft+Shift-*-Cirl-*L
ABTOMaTVHECKas LIBETOBas KOpPEeKLMs Shfft*€trHB
Pa3vep 1306paXeHIs. .. At-*Cri+
Paswvep xorcra.. Att+Cti-*C
BpalLieH1e 1306pakeHmst a
Kappvposats

TPAMMMHT ...

INokasarb Bce

Cosparb Ayonmkar...

1 BHelwHWii kaHan..

Puc. 1.260

6. B nosBuBllemca okHe Bblbepute «Channel - b,Blending»Multiply» (Kanan - b,
HanoxkeHue / MepekpbiTue) (puc. 1.261).

BHeLuHWIA KaHan

CIDK I3
OTHeHa
nMpocmoTp

Uenb: ljpg (Cnoii 1, Lab)
HanoxeHue: [lepekpbiTne

Henposp.: 100l %

. CoxpaHuTb NpO3payHOCTb
B Macka...

Puc. 1.261
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BoT 4To fO/MKHO nonyuntees (puc. 1.262).

Puc. 1.262

7. 3aTem co3faliTe mMacKy cnosi, KMKHYB No MKoHke «AddLayerMasks» ([06aBuTb
cnoii-macky) (puc. 1.263).

Puc. 1.263
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8. CHoBa nepeiignte B «Applylmage» (BHeWwHWn KaHam), HO Tenepb PeXUM Haso-
XeHus BbibepuTe «Normal» (O6bIuHbIiA) (puc. 1.264).

BHewWwHWii kaHan

MNcTounmk: 1.jpg e e, ST R — —
1 QK
Cnoii: O6beguHeHO 2R pe— [
L eeetrr e _ I OTmeHa
Kanan: b L MHBepTHpoBaTb
' — —— T s A MpocmoTp

Uenb: l.jpg (Cnoin 1, Cnoii-...)
I HanoxeHue: OO6blUHbIE v .. i

Henposp.: 100 %

i ..COXpaHWTb NPO3payvHoCTb

Macka...

Puc. 1.264

BOT uTO JO/MKHO nonyumThbes B utore (puc. 1.265).

Puc. 1.265



Il. TOBbILWEHHbIA YPOBEHb CMTOXHOCTU

MallvHa B ABUXXEHUN
MpakTnyeckasa pabota Ne 25

1 3arpysute nporpammy Adobe Photoshop.
2. OTKpoliiTe ¢oTO, rae aBTOMO6UIbL CTOMT Ha gopore (puc. 2.1).

Puc. 2.1

3. 3arem c nomowblo MHCTpyMeHTa «PenTool» (IMepo) ¢ pexumMom BblAeneHus
«Paths» (KoHTypbl) (puc. 2.2) Bblgenute asToMo6usb (puc. 2.3).

daiin

i ~0- B

photo 67950.jpg

PepakTupoBsanue

44

L
L€
T
Puc. 2.2

Puc. 2.3

4. HaxaB npaBoil KnaBWLIEN MbILLK, BbIGEPUTE B KOHTEKCTHOM MeHO «MakeSelec-
tion» (O6pa3oBaTb BblfeNeHHY0 06nacTb) (puc. 2.4).



Puc. 2.4

5. 3arem BblbepuTe WHCTPYMeHT «RectangularMarqueeTool» (MpsmoyronbHas
06nactb) B MNaHenn MHCTPYMEHTOB, H&XXMUTE MPaBOi KNaBuLlel MbILM Ha Bblae-
NeHHOM aBTOMO6une n BbibepuTe «LayerviaCopy» (CKonupoBaTb Ha HOBbI
cnoii) (puc. 2.5).

CKonNupoBaTb Ha HOBbIN CNOA
Bblpe3aTb Ha HOBbIiA c/oii

HoBbIii cnoi...

CB060AHOE TpaHCc(OpMUpOBaHue

TpaHchopMUpOBaTh BblfENEHHY 061aCTb

BbINONHUTH 3a/INBKY...

BbINONHNTL 06BOAKY...

MNocnepHwnii punbTp

Ocnabuts...

Puc.2.5

6. lMocne aToro cHoBa BblbepuTe cnoil «PoH» 1 Haxxmute «Filter « Blur « Motion-
Blur» (dunbTp * PasmbiTvie ¢ PasmbiTve B ABUXEHMM) (pUc. 2.6).
®unbtp : AHanuz 3D TpocmoTp OkHO  CnpaBka

MocnegHnin punbTp Ctrl+F yToum, Kpe

Mpeobpa3soBaTb ANsi cMapT-OUNbLTPOB

Fanepes puNbTPOB...
Lens Correction...
MnacTtuka...

VicnpaBneHne nepcnekTumBbl.,.

NckaxeHne >

OdopmneHne >

PasmMbITue > PaguanbHoe pasmbiTye...
PeHaepuHr > PasmbiTue

CTunusayus > PasMbiTue B ABMXKEHUN. ..

Puc. 2.6
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7. B oTkpbiBemca OkHe nocTaBbTe «Angle - 11, Distance - 20» (Yron - 11 u
CwmeuleHue - 20) (puc. 2.7).

OK

OTmeHa

hA MNMpocmoTp

d 100% d

Yron: WU

CmeweHue: L rnuKe.

A

Puc. 2.7

BoT uto fo/MKHO nonyuntees (puc. 2.8).

Puc. 2.8
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8. TMocne atoro, 3aiiguTe B «Cnoil 1» 1 ¢ NOMOLLbIO MHCTpyMeHTa «PenTool» (Me-

po) Cc pexumom BblgeneHus «Paths» (KoHTypbl) BblgennuTe gUCKKU 1 CKONUPYWTe
NX Ha HOBbI cfoi (pwc. 2.9).

Puc. 2.9

9. Tenepb BbIGepute «Cnoii 2» u HaxmuTe «Edit e TransformPath ¢ Rotate»

(PegaktpoBaHue ¢ TpaHcthopMuposaHue « [10BOPOT), U306pakeHne BblgennTes
KOHTYPOM C «TOUKamu» (puc. 2.10).

10. HemHoro noBepHMTE AMCK, MOTSHYB 3a TOYKM B KOHTYpe, T. €. BbIMONHWTE
TpaHc(opMaumMio faHHOM KapTuHkn (puc. 2.11).

Pwuc. 2.10 Puc. 2.11 Puc. 2.12

11 .3atem noctaBbTe «Opacity» (Henpo3payuHocTb) Ha 40% (puc. 2.12).
12.To e camoe cfenainTe n ¢ 4pyrum guckom (puc. 2.13).

Puc. 2.13
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BOT 4TO fO/IXHO MOAyUMTLCS B uTOre (puc. 2.14).

Puc. 2.14

Co3faHune TeKCTYypbl 4159 06bEKTOB
MpakTnyeckasa pabota Ne 26

Lenb paboThl: HayunTbCA CO34aBaTh TEKCTYPY A/1 OOBEKTOB, MUCMO/Mb3Ys pas-
Hble CTUIM CMELLMBAHMUS CI0EB, KOPPEKL MW W (UbTPOB.

B Hauane paboTbl PesynbTaTt
Puc. 2.15

1. \3ameHeHMe NepcneKTuBhbI

1.1. 3arpysuTte nporpammy Adobe Photoshop.

1.2. OTKpoiTe 06bEKT 417 paboTbl, HANPUMEP, PUCYHOK MEeTaNNYecKol NAacTUHbI.
MOXXHO Mcnoib3oBaTh N06oe nsobpaxeHne (puc. 2.15).

1.3. MnacTuHa CTOMT MOA YrAOM, MCMPaBUTb 3TO MOXHO C MOMOLLbI KOMaHzbl
«Ctrl+T» (CBobogHas TpaHcopmaums), NOcne HakaTusa AaHHON KOMOMHaLMK
KNaBuLL M306paXKeHMe BbILENNTCA KOHTYPOM C «TOUKaMMW», UCMOMb3ys KOTOpble
MOXHO NPOU3BECTW TPaHCHOPMALMIO AaHHON KapTUHKM.
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14. MNocne HaxaTns KOMOGWMHALUW KMaBULL HaXMWTe MpaBoii KHOMKOA MblwW MO
1306paXXeHNI0 1 B OTKpPbIBLUEMCA Cnncke BbibepuTe «Perspective» (Mepcnektu-
Ba), TPAHC(HOPMUPOBATb KapTUHKY [0 TeX Mop, NOKa OHa He CTaHeT Moxoxa Ha
MPAMOYTO/IbHUK.

15. B 3aBeplueHMe LLeNKHMTE MPaBOil KHOMKOM MbilK elle pa3, B BblNajatoLLlem
cnucke Bblbepute «Warp» ([Jetopmauus) n noctapaitecb 40BeCTU [0 «uiea-
Na» He COBCEM MNPAMYH0 NAacTuHy (puc. 2.16).

1.6. Mo 3aBepLUeHMM fedopMaL HAXXMUTE Ha KnasumaType Knaeuwy «Enters.

Puc. 2.16

2. HacTpolika KoHTpacTa

2.1. Tenepb Bbl OyaeTe paboTaTb B peXxvMe CMELLMBAHUA CTUel CNoeB, 419 3TOro
HeobX0AMMO YMEHbLUNTL APKOCTb M KOHTPacT M306paxkeHnsa. B aTom cnydvae
cnefyeT WCMOMb30BaTb HOBLIA  KOPPEKTMPYHOWWA cnok  «Hue/Saturation»
(LLBeTOBOI TOH/HACHILLEHHOCTb), B HEM MOXXHO BO3BPaLLATbCA K MepBOHaYaslb-
HbIM HACTPOMKAaM WM MEHATb UX Ha Apyrue.

2.2. nA Hayana BblAeNWTe PUCYHOK C NAacTUMHOW Ha naHenm «Layers» (Crowm).
YoepxuBaa knasuwy «Ctrl», HaXMUTe NeBOW KHOMKOM MbILIW MO MUHWATIOpE
CNosi, Npy 3TON KOMOMHaLMK K Kypcopy fo6aBuTcA KBagpaTHas MyHKTUpHas 06-
nacte (puc. 2.17).

iayBes k j <Mnnr*. | Pat*» ;

I ~ob ~ -
L L,
NI\

GrikK&mu

leh,

@

HiGsti

Channel Mo**..

Phts?Flter..
bpowK~,,
Invert

Pwuc. 2.19
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2.3. lanee BHM3Y NanUTpbl CNoeB Haxmute 3Ha4yok «Createnewfilloradjust-
mentlayer»  (Co3gaTb HOBbIi KOPPEKTMPYIOLLMIA CMOI), Kak MNOKasaHO Ha
puc. 2.18, 1 B OTKpbIBLLUEMCA MeHI0 BblbepuTe «Hue/Saturation» (LiBeToBoW
TOH/HacbILLEeHHOCTb) (puc. 2.19).

2.4. B nosBuBliemca okHe «Hue/Saturation» (L|BeTOBOI TOH/HACbLILIEHHOCTb) MO-
MeHsiTe napameTpbl uBeTa («Huex: 0; «Saturation»: -100; «Lightness» (Hp-
KocTb): -50), KaK rnokasaHo Ha puc.2. 20 un puc. 2.21, n Haxmnte «OK» (da).

H.jeA«tu'at>on dusJ LiBeToBO TOH/HaCcbILEeHHOCTL IX_

1 Edit: Mester PefakTuposath: Bce “tiK gl -t

oK i fa 1

Hue: 3

L cancel | LiBeToBOIi TOH: 0 1

OTmeHa 1

. : Load... 1 1 3arpyauts... 1
Saturation: -ioo HacblweHHoCTb: too ! Py

9 " [T Save. ! u 1 CoxpawuTe.. 1

Lightness: 50 ApkocTe: o
............. 0 .. C — = Nemmmmmm e

O Tounposanue

W Preview EMpocmoTp

-«EEEEEEHaallHHBM»--

Puc. 2.20 Puc. 2.21

2.5. Mpy yMeHbLIEHUM APKOCTU TepseTCA KOHTPACT, MO3TOMY Heo6XxoAumo f06aBUTb
TeHb C MOMOLLbLIO ApYroro KoppekTtupytowero cnos. CrneayeT MCnonb3oBaTb
«Levels» (YpoBHu). Kak n B npefplgyliem LeACTBUMU, BHU3Y ManuTpbl CMOEB
HaxmMuTe Ha 3Ha4yok «Create new filloradjustment layer» (Co3gaTb HOBbIi
KOPPEKTUPYIOLWMIA CMO), Kak MOKasaHO Ha npepblgyuieMm puc. 2.18, n B OT-
KPbIBLUMMCS MeHI0 BblbepuTe «Levels» (YpoBHH).

2.6. B nosBmBLIeMca okHe «Levels» (YpoBHM) MOMeHSNTe mapameTpbl, Kak Mokasa-
HO Ha puc. 2.22 unu puc. 2.23, n Haxxmute «OK» (a).

Puc. 2.22 Puc. 2.23

3. Oob6aBneHue wyma
3.1. [fobaBneHve Liyma ABNSETCA K/KOUEBLIM 3TANoM ANS MONYYEHUS PXXaBOW Tek-
cTypbl. [Ans po6asneHms wyma cosgaiite Newlayer (Hosblii cnoit). Boibepute
BKnagky «Layer» (Cnou) e« «New» (HoBbiil) ¢ «Layer» (Cnon) u HaxmuTe
kHonky «OK» (4a) (puc. 2.24 n puc. 2.25).
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He Ed* hmso« [Uytrl Select Anbly»i  V«tw  WindO-w  Help

CH fpicattijpry»

Puc. 2.24
BbigeneHne @unbtp [pocmMoTp OkHO  CripaBka
1 Hosblii — W 1 cnoii... Shift-Ktri+N 1

Cosgatb Ay6/MKaT Criosi...
Ypanutb > Ipynna...

. I'pynna u3 cnoes.,.
CBoOIicTBa CNOEB,,.

CTtunb cnost >  CkonupoBaTb Ha HOBbI CroiA Ctrl+J
. o Shft+QH+J
HoBbIii croii-3amBka >
Puc. 2.25

3.2. V1amMeHuMTe pexxum HanoxeHus cnos Ha «Overlay» (MepekpbiTue) (puc. 2.26 nnm
puc. 2.27).

HopmansHsiii

PacTeopenne

3ameHa TEMHbIM .

YmMHOXeHne
3aTemMHeHMe OCHOBbI
NlvHeliHbIii 3aTeMHUTENL
oH/Ha<
3ameHa CBET/bIM
OcseTnexue
OcBeT/ieHNe OCHOBbI

JNlvHeliHblii ocBETNNTENL

Msrkuii ceet
XKecTkuii ceet
Apkuii ceet

cset

AlWld MI
Puc. 2.26 Puc. 2.27

3.3. Oanee B MaHenn nHcTpymeHToB (pnc. 1.10 v puc. 1.11) Bbi6epuTe 3anMBKYy CBET-
N0-Ceporo Lpeta NyTeM LLUE/YKa MO «4YEPHOMY KBagpaTuKy», KOTOPbI/i MOKasbl-
BaeT LBET B [aHHbIl MOMeHT. B nossusluemcs okHe «ColorPicker» (Manutpa
LIBETOB) B COOTBETCTBYlOLee nosne BBeamTe #808080.

3.4.Mocne cnepyet po6asuTtb «Noise» (LUywm). Bblbepute Bknagky «Filter»
(PunbTp) * «Noise» (Lym) ¢ «AddNoise» ([J06aBuTb LWyM), B OTKPbIBLLEMCS
okHe «AddNoise» ([0o6aBUTb LIyM) 3adaiiTe napameTpbl Mo ob6pasuy puc. 2.28
nm puc. 2.29.

3.5. Cnoii B pexkume HanoxeHus «Overlay» (MepekpbiTue) ¢ cepbiM LBETOM U LUY-
MOM 3KBMBANIeHTEH MPOCTOMY [A06aBNeHMI0 LyMa Ha caMo U306pakeHve
(puc. 2.30). B paccmatpvBaeMOM BapuaHTe MCXOLHOe U306pakeHue 0CcTanocb
HETPOHYTbIM.

a



Puc. 2.28 Puc. 2.29

Puc. 2.30. PesynbTaTt

4. Jlo6aBneHune uBeTa
4.1. [Ona okpaca m306paxeHus cospgaiite «Newlayer» (HoBbIi cnoil) ¢ pexxumom

HanoxeHus «Overlay» ([epekpbiTe) ¥ C 3anMBKOA UBeTOoM #551c08 aHano-
FMYHO NYHKTY 3.2 (puc. 2.31).

Puc. 2.31. PesynbTtat
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5.1

5. lobaBneHne «rpasmn»

Cospaiite «New layer» (HoBblIiA cnoii) n jo6aBbTe Ha HEro «naTHa». [na atoro

npousBeauTe cnefylolime LeicTBus, Kak NoKasaHo Ha puc. 2.32:

- BblbepuTe Ha MaHenu nHcTpymeHToB «BrushTool» (Kuctb) (cm. 1Ha
puc. 2.32);

- Ha llaHenn napameTpoB UHCTPYMEHTA LUENIKHWUTE Ha 3/IeMeHTe YnpaBneHus,
onpegenstoLueM pasmep KUCTK (CM. 2 Ha puc 2.32), 4To6bl OTKPbITb NaUTPy
«Brushes» (Kuctn);

- BblGepuTe TUMN KUCTU MPOU3BOALHO (CM. 3 Ha puc. 2.32 unu puc. 2.33).

n Pexum; HopmanbHblit |7| n

naeuuiii guamerp

KecTkocTs:

L-}»

5.2.

5.3.

5.4.

5.5.

5.6.

5.7.
5.8.

Puc. 2.33 Puc. 2.34

[anee B kauecTBe BapuaHTa UCMO/Mb3yliTe KOpPUYHEBbLIN LBeT #551c08 no aHano-
rmm ¢ nyHktom 3.3.

HaHecT MHOXeCTBO pa3/IMyHbIX MATEH U HEKpacwBbIX NOMOC (MPOU3BOJLHO).
Mpn 3TOM MOXHO MO/IL30BaTbCA UMHCTPYMeHTaMu «DodgeTool» (OcseTnnTeNb)
(¥YMHOXeHue) (puc. 2.34).

Mpoay6nupyiiTe CBOI CNO «C NATHaMW», KOTOPble TOMIbKO YTO cO3danu cre-
yolwmm 06pasoM: LenKHWTe NPaBoOi KHOMKOW MbIWKX MO C/0K0, B AaHHOM
CNlyyae Cfoit «C NsTHamu» HasbiBaeTcs «Layer 5» (Cnoii 5), 1 B BbiNagatoLLlem
cnucke Bbibepute «DuplicateLayer» (Jyb6nunposats cnoid). MosaBUTCA OKOLIKO C
HOBbIM CnoeM (MPW >KenaHUM MOXHO 3afaTb eMy Kakoe-HMOyAb cBoe ums). Ha-
xmute «OK», Tenepb B cnucke cnoes nossunacs «Layer 5 copy» (Cnoit 5 Ko-
nus) B TOUHOCTU TaKoi e, Kak u «Layer 5» (Cnoii 5).

[Janee BbIMNOMHUTE NOBOPOT TO/ILKO YTO CO34aHHOr0 MPoAy6aMpoBaHHOrO Cnos.
[na atoro Bbigenute ero v B MNaHennm MHCTPYMeHTOB BblbepuTe «Move» (Mepe-

MeLLeHune) 83 V306paxkeHne BbIgeNUTCA Tak, KakK rnokasaHo Ha puc. 2.35.
[Janee, ygepxmBasi 3aatoii KHOMKy «Shift», noaeeante Kypcop Mbiln K OfHO-
MY W3 YI/7I0B KOHTYpa U NMOBEPHUTE KapTUHKY POBHO Ha 180° B /106y CTOPOHY
(puc. 2.36).

Mocne 3aBepLUEHNA NOBOPOTA HaXaTb KHOMKY «Enter».

B cnosix «Layer 5» n «Layer 5 copy» nomeHaiiTe npo3payHoCTb 060MX CNoeB
nocpeactsoMm «Opacity» (Henpo3spayHoCTb), KOTOpas pacrnosioxeHa psgoM co
ctunamu cnoes (puc. 2.37 wnn puc. 2.38). M3meHuTe CTub O0TOGpaXKeHUs C
«Multiply» (¥YMHoXeHue) Ha «Overlay» (IepekpbiTue).
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Puc. 2.35 Puc. 2.36

4 Layersx LChannelsJ, A"

MuLLiply -rj Opacity: 72% U’]
[y [m]

JU S S S e =T 1 cron xanann YYGHIYBI »
91 Layer 5 copy YMHOXeHNe V Henposp.: | 72% W 1

H
3-dpon. j/ + a
=} Layer 5 1
Cnoii  (konua)
o1 lav»r4
Pwuc. 2.37 Puc. 2.38

6. PaccemBaHune wyma

6.1. MoeTopuTe Wwarn no go6asneHnto wyma (pasgen 3).
6.2. o6aBuTtb «Filter» (PunbTp(/pasmbiTue. Boibepute BKNaaky «Filter» (dunbTp)
e «Blur» (PasmbiTne) ¢ «GaussianBlur» (Pa3mbiTvie no ayccy) u 3apaiite pa-

[AMyC TaK, KaK nokasaHo Ha puc. 2.39 wum puc. 2.40.

[ pk.
Cancel
y Preview
0 @M ®
Radius: A pkeb
Puc. 2.39 Puc. 2.40

6.3. [lasee MOXHO BbIMO/HSATb MOBTOPEHWE U3MOXEHHBIX AeliCTBUIA B pasHoii noce-
[0BaTeNbHOCTM, NOKa He ByAeT AOCTUTHYT Xenaemblid pesynbTat (puc. 2.41).
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Puc. 2.41. Pe3ynbTat nocne 06paboT ku

MoBbILLIEHNE PE3KOCTU N306paXKeHU
MpakTnyeckan pabota Ne27

Llens paboThl: B npouecce paboTbl Haj ynydlleHnem oTorpagum peskocTb
MpUXOANTCS YBENMUYMBATbL HECKONLKO pa3. B 3ajaHuM npepnaratloTcs HECKOMbKO He
OYEeHb CNOXHBIX U B TO XXe BpeMsi 3peKTUBHLIX CMOCOBOB MOBBILIEHWUS PE3KOCTU
N306paXKEHNIA.

MepBbIl cNOCO6 NOBbILIEHNSA PE3KOCTU
1. 3arpysute nporpammy Adobe Photoshop.

2. OTKpoWiTe n306paxeHune, AN KOTOPOro TpebyeTcs MOBLICUTb PE3KOCTb M306pa-
XeHnsa (puc. 2.42).

Puc. 2.42
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3. TlepBoe, 4UTO HEOGXOAMMO cAenatb, NepeBecTU KapTUHKY B pexxum «LabColor»,
BblbpaB BKNagky «Image» (M306paxeHne) « «Mode» (Pexum) ¢ «LabColor»
(puc. 2.43 wm puc. 2.44).

Image Layer Selectmiiilview Window  Hel
y 1 T-lode

. " Grayscale
j  Adjustments > 4
1 Duplicate...
1 Apply Image... RGB Color
Calculations... CMYK Color §  Cnoi Buigenewue OunbTp MpocMoTp OkHo Cnipaska
1 Pexum Wwww w
Image See... Ait+a.'H [ pagayuu ceporo
Canvas See... AJt+Qri+C Koppekuyus
Pixel Aspect Ratio »  8Bits/Channel CospaTh ay6nukar. .. VHAEKCUPOBAHHEIE LBETa. ..
Rotate Car »  16Bits/Chamd BHewHwii Kanan. . V RGB
Bbiucnenms... CMYK
. Lett [
Trim... Pasmep n3oGpaxeHns... Alt+Ctrl+ 1 N
MHOroKaHanbHbli
Pasmeo xoncra... Afc+etrl+C
Puc.2.43 Puc. 2.44

4. TepekntoumnTtech Ha BKIaaKy cnoes «Channels» (KaHanbl) (puc. 2.45 unm puc. 2.46).

j Co*» x | Swatches | Styles j

[ T S —— A
........ , =

B Muvieeeeiieeeeiiieeees pr—
<« Amu—

Layws | Cham eb x| Paths

* ELab 4 0%

LL||| tightness Cbh1
» I a o
» b or3
Lj
d
am Ji A
Puc. 2.45 Puc. 2.46

5. Janee HaXmute KOMOWHauuio KnaBuil «Ctrl+I», 4ToObl BblAENUTb LIBETOBOWA

cnoit «Lightness» (ApkocTb), n3o6paxeHne CTaHET YepHO-6€e/bIM.

HaxmunTe «~» (Tunbga), n3obpaxeHne onsTb CTAHET LBETHbIM.

7. Danee k kaHany «Lightness» (ApkocTb) npumeHute unbTp «Sharpen» (Pes-
KoCTb). Bblbepute BKnagky «Filter» (Punbtp) ¢ «Sharpen» (YcuneHue pesko-
ctn) « «Unsharp Mask» (KoHTypHas pe3kocTb) (puc. 2.37 unm puc. 2.38).
MossutcA okHO «UnsharpMask» (KoHTypHas pe3KoCTb). YCTaHOBUTE 3HaueHue

«Amount» (3ekT) B npegenax 80—150, B 3aBNCUMOCTM OT paspeLUeHnst n3obpaxe-

HUs. 3aTeM MOHEMHOrY yBenM4yMBaliTe 3HaueHne «Radius» (Pagnyc) Ao MosBIeHUS BU-

OUMbIX OrpexoB v gedekToB. [anee yeennumpaiite 3HadeHue «Threshold» (Mopor) go

MCYE3HOBEHWSA LLIEPOXOBATOCTEN, HO COXPaHAs 3(MeKT pe3KoCcTU KOHTYpoB. B faHHOM

cny4ae (Co bBOM) NOZOMAYT NapameTpsbl, yKasaHHble Ha puc. 2.49 nm puc. 2.50.

o
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Mfcer Analyas YAT Window Hd

Convert fc* 3onertFter$
- Shft-Kbit*
thudy I Mpocmotp  OkHO  Cnpaska
[lo6aBuTb Lym Ctrl+F
. } bwMm-
68 » Fanepes UNbTPOB...
Mnactuka... Shift+Ctrl+X
Noes !
ParL L '
ftende»
Bugeo )
r Vmntauyus '
5 > VickaxeHue 4
Texture ' Ochopmnerme '
Wieo PaambITve '
Other “YMHas" pesKkocTb..
CHnvye >1 PeHgepuHr KoHTypHas peskocTb...
Puc. 2.47 Puc. 2.48
- vm li
Amount: 194 %
Radus: 11,4 OMts
Paguyc: 1,4 nnKcenbl
Threstioid: fU -
Mopor:  12) oBHE
p: ) yp e M —
Puc. 2.49 Puc. 2.50

Mocne npumeHeHus «UnsharpMask» (KoHTypHas

pe3KoCTb) BblbepuTe KOMMO-

3UTHbI KaHan KoMm6uHaumelt knasuw «Ctrl+~». 3aTeM, KaK 1 B Hauase, Nepe.e-

anTe unsobpaxeHve B pexuMm «RGB Color» TouHO
«LabColor» (puc. 2.51 nnn puc. 2.52).

TaK e, Kak nepesogunnv B
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Image Layer Select Nter Analysis Viev WMow U

1 M@ > 1
. t  Grayscale
Adjustments
Dupkate...
Apply Image...
Calculations... OMYK Color
IrmgeS«e AR+CtrH- * Lab Color IO y W 2[Owii BbHem»* <H»Tp [ptorstp One Cusiem
Canvas Size... ARHGLi+C b\/lt}gljamel * 1 hxt 1
Ptcel Aspect Ratio ) >r 8ets/Ctwnnel . Thamaupkoepero
Rotate Canvas »  IbBRsChamet Kaawwo
. Co3aTb«6MMT.., »baeraHp<*actiBera.
Trim... I .
Ibeiiiiniinioa., Ne
EbHUCNEXIA.. oT
PazvepkmGpasiais... «tOri+l .
Drinanrabi*i
Paza®akTa... TOoMeE
Puc. 2.51 Puc. 2.52

9. PesynbTat yBe/IMYeHUA Pe3KOCTN U306paXKeHus:

Puc. 2.53. o 06paboTku Puc. 2.54. Mocne 06paboTkn

BTopoin cnocob NoBbILLEHNS Pe3KOCTU

1. OTkpoiTe u3obpaxeHue n co3faiite Ay6AnKaT €10, CKONMPOBAHHOTO Ha HOBbII
cnoin Haxatmem «Ctrl+J». K TOAbKO 4TO MOSBMBLUEMYCA C/IOH0 MPUMEHUTE
tunbTp «HighPass» (LiBeToBOI KOHTpacT) (puc. 2.55).

2. B nosBuBwemcs okHe «HighPass» (LBeToBOW KOHTpacT) nocTtaBbTe «Radius»
(Paguyc) npumepHo 1,8 (puc. 2.56) - 3TO 3aBUCUT OT paspeLleHns U306paxeHus.
Bonblioii pasmep CTaBUTb He PEKOMEHAYETCA: €Cnu cpa3y CUAbHO YBENYMTb
pe3KoCTb, YCTAaHOBMB 60/bLUOE 3HaYeHMe paguyca, 3TO NPUBELET K YXYALIEHUO
KayecTBa M3006paxeHus.
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MpocmoTp  OkHO  Cnpaska
KOHTypHas pe3KocTb Curl+F

VizBrev... AMCBHX
Tanepes ubTPOB...

Mnactvka. .. Shift+CbHX
KOHCTPYKTOp Y30pOB... Alt+8hift+Qrl+X
VicnpaBrieHvie NeperieKTvBb.L. At+Ctri+V

Digimarc >
Ne auw s
Puc. 2.55 Puc. 2.56

3. CrefylowWwmnii MOMEHT O4YeHb BaXKHbIA: HAXMWTE OLHOBPEMEHHO KOMOMHALMIO
knasuw «Ctrl+Shift+u» — 3tum pgeiicTBnemM Mbl 06€CLBETUM KapTUHKY, Mpu
3TOM yjanMB C Hee BCHO MH(OPMaLMIO O LBeTe (a OHa, 6e3ycnoBHO, eCTb, XOTH
CMOA 1 BBIFAAAUT CepbiM). ITO NO3BOMUT M36exaTb YBEMUYEHUA LBETOBbIX Y-
moB (puc. 2.57).

Puc. 2.57

4. TMomeHsANTe pexxum HanoxeHmsi cnos ¢ «Normal» (HopmanbHbiii) Ha «Overlay»
(MepekpbiTUe) (puc. 2.58).
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I Cnoun KaHanbl 4 KoHTypbl \

epekpbITUe
3akpenutb: Q J *1* B

e

Pe3ynbTaT YBENMYEHUS PE3KOCTH N306PaXKEHMS:

Puc. 2.59. 1o 06paboTKu Puc. 2.60. MNocne 06paboTku

TpeTwnii cnocob NoBbILLEHNA PE3KOCTH
Mo cyTn, 3TO TOT Xe BTOPOI cnoco6, HO afanTMPOBAHHLIA A7 OTCKaHWPOBaH-

HbIX (hoTOorpaduii.

2.

OTKpOiiTe N306pPaKEHNE U CKONMPYIATE ro Ha HOBIN ol nocpeacTBoM «Ctrl+J».
MoBTOpWTE AENCTBMA aHANOTMUYHO BTOPOMY cCnocoby n. 2.2, 3HayeHne «Radius»
(Pagnyc) ycTtaHOBUTE 3HauMTeNbHO G0/bLIe, NMPUMEPHO OT 4 1 Bbille, B 3aBUCU-
MOCTM OT paspeLLeHus.

[Janee pasmoiiTe cnoil ¢ nomowybto gunbtpa «Dust&Scratches» (Mbiib 1 Lapa-
MWHbI), BbIGpaB BKMagky «Filter» (dunbtp) <« «Noise» (Lym) e
«Dust&Scratches» (Mbinb 1 uapanuHbl). MocTapaiiTech YAanuTb 3epHO, HO OC-
TaBUTb KOHTYpbl W306pakeHus. B faHHOM cnyyae 3HaueHue paguyca Hebosb-
woe, ot 4 go 5 (puc. 2.61).

Puc. 2.61

100



4. 3aTeM NOBTOPUTE MYHKTbI 2.3 1 2.4 BTOPOro cnocoba.
PesynbTaT yBe/IMUEHUA Pe3KOCTU U306paKeHNs:

Puc. 2.62. o 06paboTKun Puc. 2.63. Mocne 06paboTku

BbiBOS
CneBa HanpaBo MNpefcTas/ieHbl pe3y/ibTaTbl TPexX Crnocobos. Pe3ynbTaTbl NpakTu-
YeCKN NOEHTUYHbI.

Puc. 2.64 Puc. 2.65 Puc. 2.66

AfanTuUBHOE MOBbILLEHNE PE3KOCTHU
MpakTuyeckasa pab6oTta Ne 28

Llenb paboThl: nNpu oLeHKe KavecTBa (poTorpagmm pe3kocTb U306paxeHns ABNS-
€TCA OYEHb BaXHOW XapaKTepUCTUKOW. B faHHOM 3afaHuyM MO3HAKOMUMCA elle C
O[lHUM CMOCO60M MOBLILLIEHUS PE3KOCTU M306paXKeHNs — afanTUBHbLIM MOBbILIe-
HMeM pe3KocTu. C MOMOLLbLIO HEF0 MOXHO YBE/IMYMTb PE3KOCTb OYepTaHuid nuua,
ry6, rnas, cgenatb 4YeTye KOHTYpbl fiMUa, HE 3aTPOHYB MPU 3TOM TEKCTYPY KOXMW.
JTOT cNocob XOpoLo MOAXOAMT ANA YCUNEHUSA PE3KOCTU OTCKaHWPOBaHHbIX (OTO-
rpaguii B mpoulecce pectaBpauun, Tak Kak Npyu ero NpUMEHEHUW He YBENYMBAETCH
3epHUCTOCTb UM306paxkeHnsi. HegocTtaTkom crnocoba SBAsSeTCA aBTOMaTUYECKWiA
BbIGOP 3/1EMEHTOB, PE3KOCTb KOTOPbIX MOXET OblTh MOBbILLEHa. [103TOMY 3Ta METO-
JMKa MOAXOAWT /1 06paboTKN He Kaxkgol (oTorpagun.

1. 3arpysute nporpammy Adobe Photoshop.
2. OTKpoliTe n3obpaxeHue, Hanpumep «LiBeTbl» (puc. 2.67), u co3gainte gybnnkart
cnos Haxatmem «CTRL+J».



Puc. 2.67

3. CHavana cospgaiiTe Macky KpaeB. [lnsi 3Toro otkpoite naHenb «Channels» (Ka-
Hanbl) (puc. 2.68) u BbIGepUTE KaHan, B KOTOPOM W306paXkeHne UMeeT MaKcu-
Ma/IbHYI0 KOHTPacTHOCTb, «Blue» (CuHwit) (puc. 2.69).

9 b cM+~

9 |Ct] RGB Ctrl+~

9 LIJ ~ Ctrl+1
Km—b,” KpacHblii Ctrl+1

* 3eneHblit Ctrl+2
JIT ijj 3eneHsblit Ctrl+2

9 I.Ll' CuHniA Ctrl+3
* Cunun Ctrl+3

Puc. 2.68 Puc. 2.69

4. Cospaiite gy6nmkar BblOpaHHOrO KaHana, LESKHYB MO HeMy NpaBoii KHOMKOW
MbILLM 1 BbIOpaB B packpbiBatowiemcsi cnmcke DuplicateChannel(Co3flaTh gy6-
nukat KaHana) (puc. 2. nwvs, Hanpumep, Blue 2.

Cospgartb gy6nmkar kaHana...
YpaanuTb KaHan

Puc. 2.70

5. [anee LWeNKHUTE MO TOMIbKO YTO CO3A4aHHOMY KaHa/y 419 BblAeNeHUA 1 NMPUMEHUTE
unbtp Findedges (BbligeneHvie kpaes), Bblbpas BKMaAky «Filter» (Punbtp) o
«Stylize» (Ctunusauus) » «Findedges» (BbigeneHue kpaes) (puc. 2.71).
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®unbTp  MpocmoTp OkHO  Crnpaska

LiBeToBOW KOHTpacT Ctrl+F

"G A No dip
V3B.MdYb, AKH-Clu+[,
lFanepes puNbTPOB.,.
MnacTuka,,. Shift+Ctrl+X
KOHCTPYKTOp Y30pOB.:. Alt+Shirt+c.fcrl+X
McnpaBneHve nepcnekTuBhl.., Alt+Ctrl+V

Bugeo
NmunTaums
VckaxeHne
OchopmneHve
Pa3mbiTne
Pe3kocTb
PeHpepuHr

Puc. 2.71

6. VHBepTupyiiTe LBET M300paxeHus, Bbi6paB BKNagky «lmage» (M306paxeHue) ©
«Adjustment» (Koppekuus) « «Invert» (MHBepcusi), WM HXXMUTE KOMOUHALMIO
knasuw «Ctrl+I» (puc. 2.72).

Puc. 2.72

7. UT06bl M36aBUTLCA OT CAy4YaiiHbIX MUKCENe, He06X0AMMO UCNOb30BaTh «Levels»
(YpoBHu). Bbibepute Bknagky «lmage» (M306paxeHne) ¢ «Adjustment» (Kop-
pekuwnst) * «Levels» (YpoBHU) M 3apaiTe YepHbIM MON3YHKOM (B 3aBMCUMOCTU OT
N300paKEHNST) OTTEHOK YepHOro (puc. 2.73).

8. OKOHYaTeNbHO NOAKOPPEKTUPOBATL Macky MOXHO YepHO KuCTbio. IMpocTo 3a-
pnCcoBaTb HeHY>XKHble 06n1acTw.
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YpoBHH 1

KaHan: CuHuid (konus)
a - .. 1 [h
BXofHble 3HayeHus: 87 tﬂ_ E I OTmeHa ]
I 3arpysuTb...
[ CoxpaHuTb...
| ABTO
A L.
[ NapameTpsi...
BbixofHble 3HaYeHus: 255
/Yy /
0 MMpocmoTp
Puc. 2.73

9. 3arem paclupbTe M CMArYMTE MAcKy Kpaes, 418 TOr0 4YTOObl MOAYYMTb KauyecT-
BEHHbI/i 3P(EKT YCUNEHUS Pe3KOCTN B KOHEUHOM M306paxkeHun. Caenaem 3To
Tpems cnocobamu:

Cnoco6 1. Boibepute ¢unbtp «Maximum» (Makcumym) nytem «Filters»

(PnnbTp) * «Other» (Odpyrue) « «Maximum» (MakcumyM) 1 3againte He6onbLIOe

3HaueHue paguyca (3aBUCUT OT paspeLleHus nsobpaxeHus) (puc. 2.74).

Puc. 2.74

Cnocob 2. Boibepute unbtp «Median» (MegunaHa) nytem «Filter» (®unbtp) o
«Noise» (LUym) » «Median» (MefnaHa), TOUHO TaK Xe, Kak 1 B MePBOM Cnyuae, yc-
TaHOBWUTE HebosbLLIOE 3HaYeHNe paguyca n HaxMuTe «OK».
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Cnoco6 3. Bobibepute unbtp «GaussianBlur» (PasmbiTvie no ayccy) nyTtem
«Filter» (Punbtp) * «Blur» (Pa3mbiTue) * «GaussianBlur» (PasmbiTve no Mayccy).
Vcnonb3yiiTe HebonbLioe 3HaveHne «Radius» (Pagumyc).

B pesynbTaTte nonyuntcs NpubavM3nNTeNIbHO Kak Ha puc. 2.75.

Puc. 2.75

10. Cnepyrowmm [eiACTBMEM HYXXHO BbIAENUTH MAacKy KpaeB M306pakeHuws: nepeigu-
Te Ha naHenb «Channels» (KaHanbl) u, yaepxwusasa «Ctrly», LieNKHUTE MO TOMY
Oy6nmkaTy KaHana, KOTOopbliA CKONUpOBany B Hauasie ypoka (B Hallem cryyae 3aTto
«Blue 2»), N306pakeHne 6yaeT 06BeAeHO NMYHKTUPHOI NUHWeENR (puc. 2.76).

Puc. 2.76

11. Haxmute kombuHaumo knasuw «Ctrl + ~», yToObl aKTUBMPOBATL BCE KaHaslbl U
yBUAETb NOMHOLBETHOE U306paXeHue (puc. 2.77).

12. 3ateM HaXMWTe Ha 3HAYOK rnasa Ha Aybnvkare KaHania, 4yToObl BbIK/IOUYUTL €ro
BUAMMOCTb, MHaye M306paxeHne 6yfeT 3a1MTO MONYMNPO3PayHbIM KPacHbIM LiBe-
TOM Macku (puc. 2.78).
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Puc. 2.77 Puc. 2.78

13. Haxmute «CTRL+H», 4TO6GbI BbIK/MOUYATL «MYPaBbUHYH JOPOXKY» Bbl4ENEHMS,
TaK KakK OHa MeLUaeT OLEeHMBATb U3MEHEHNS N30BpaXKeHA.

14. Tenepb Hy>HO NpuMeHUTbL PuabTp «UnsharMask» (KOHTypHas pesKocTb) MyTem
«Filter» (®unbtp) * «Sharpen» (YcuneHue peskoctu) « «UnsharpMask» (KoHTyp-
Hasl Pe3KoCTb). HacTpoiiku 6yayT 3aBMCETb OT pPa3peLLeHnst M300paXKeHNst U HEOBXO-

OVMOIA CTENEHUN YCUNIEHNS Pe3KOCTU. Y CTaHOBUTE HY>XKHble 3HAUYeHWUA NnapameTpoB
n HaxMuTe «OK» (puc. 2.79).

Puc. 2.79

15. Pe3ynbTaT afanTMBHOIO MOBbILLEHNA PE3KOCTH BuAeH Ha puc. 2.80.
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PecTtaBpayusa oTorpagunii
MpakTuyeckasa pa6oTta Ne 29

Llenb paboTbl: pectaBpaums otorpaduii. MNMpugaHue Koxe nuua rnagkoro suga
1 MAFKOCTW.
1 3arpysute nporpammy Adobe Photoshop.
2. OTKpoliTe HYyXHY toTorpadmio (puc. 2.81).
3. BbibepuTe nHCTpyMeHT «CloneStampTool» (LLUtamm), Kak nokasaHo Ha puc. 2.82.

Puc. 2.81 Puc. 2.82

4. YpepxuBaiite Knasuwwy «Alt», npu 3TOM Kypcop CTaHeT NOXO0X Ha Mpuuen, Bbl-
GepuTe Ha AKLe NyYLlniA y4acTOK KOXM (puc. 2.83) U LWenkHWTe NeBOi KHOMKOWA
MbILWwK. LIBeT coxpaHuncs B namati (TOMbKO 4O TeX Nop, Moka He npuieTcs BOC-
No/b30BaThCs KOMOUHaLmen «Alt+Knnk» gnsa 3axsaTa gpyroi obnactw).

5. Tenepb HEOO6XOAMMO HaXMMaTb MO MOPLUMHAM, HAXOAALMMCA PALOM C TeM yua-
CTKOM KOXMW, KOTOpblii 6bln TONbKO 4TO ckonupoBaH (puc. 2.84). Mocneposa-
TeNbHO, aKKypaTHO MepeMeLlainTe Kypcop no u3obpaxeHuto Ao Tex nop, noka
thoTorpagms He ByfeT npmBegeHa B MOPSLOK.
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Puc. 2.83 Puc. 2.84

Bobibepute MHCTpyMeHT «BlurTool» (Pa3mbiTue) (puc. 2.85) 1 MpUMEHUTE ero K
thoTorpadmmn. ITO NPUAACT KOXe FMafKnid BUA U MATKOCTb (puc. 2.86).

Puc. 2.85 Puc. 2.86

6. Bblbepute MHCTPYMeHT «BrushTool» (KKCTb) € YepHbIM LBETOM U PEXMMOM Ha-
noxeHus SoftLight (Msarkuii ceet) (puc. 2.87), TOALWMHA KICTW NPOM3BO/IbHAS.
HauHuTe akKypaTHO 3aKpalumBath ceauHy (puc. 2.88).
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7. PesynbTat pectaspauuu gotorpadum Ha puc. 2.89 n 2.90.

Puc. 2.89. [lo 06paboTku Puc. 2.90. Mocne 06paboTku

M3meHeHne uBeTa yyacTKOB hoTorpaduii
MpakTnyeckasa pabota Ne 30

Llenb pa6oTbl: pecTaBpauusi goTorpacuii. 13meHeHWe LBeTa y4acTKOB (hOTO-
rpadmia.
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Puc. 2. 91

=

3arpysute nporpammy Adobe Photoshop.

2. OTKpoliTe (OTO, Fae Nyylle BCEro BUAHbI BoMockl (puc. 2.91).

3. Mepesegute nsobpaxeHne B CNoi, Bbi6pas BKNagky «Layer» (Cnoum) * «New»
(Hosbiin) ¢ «LayerFromBackground» (M3 3agHero nnaHa) (puc. 2.92).

Boigenenve ®unbtp lMpocmotp OkHO Cnpaska

| Hosuiii »1 cnoi... SNFt+Ctri+N |
Cospatb fybnukat cnos... W3 3agHero nnawa,..
1 Ypganutb > pynna... 1
Puc. 2.92

4. TMepelignTe B PpeXXMM «BbicTpass Macka», Y4TO6bl BbIAENUThL LBET BOSIOC HaXaTWEM
Ha KHonky «EditinQuickMaskMode» (PefaktupoBaHue B pexume «bbicTpast
Macka») (puc. 2.93). CnefyetT 0TMeTUTb, YTO B paHHMX Bepcusx Photoshop aTa
KHOMKa MOXeT pacnosaratbCs B pyroM MecTe.

Ai ‘N

m
1)
L

Puc. 2.93

5. Bbibepute MHCTPYMeHT «Brush» (KucTb) ¢ TonwmnHoOR (B gaHHOM crydae) 40px.
Mo Mmepe 3akpaluMBaHWs pasMep MOXHO MeHSTb: A1 6GbICTPO/ CMeHbl pa3mepa
crefyeT HaxumaTb KBafpaTHble CKOOGKM [-MWHYC W] -nntoc (nesas u npasas
CKO6Ka).

6. HaxmuTe Ha knasuatype «D», 4TO6Gbl BOCCTAHOBUTH LiBETA MO YMONYAHUIO, T.€. Yep-
HbIi 11 6enblid, 1 BbicTaBuTe «Opacity» (Mpo3pauHocTb) Ha 100% (puc. 2.94).
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Knetb: ZO T  Pexum: MMepekpbitue V Henposp.: 100% *  Haxum: 100% >

Puc. 2.94

UepHblil uBeT pucyeT macky, 6enblii cTupaeT. [na 6GbICTPOM CMeHbI LBETOB UC-

nonb3yiTe KnaBmwy «X».

7. HauHuTe KpacuTb BOMOCHI - Bblfe/leHNe KpacHoBaToro oTteHka (puc. 2.95). Yua-
CTKM, rfe BONOCbl COMPUKACAKTCA C KOXeW, Nyylle 3aKpallnBaTb MEHbLUMM pas-
MEPOM KWUCTMW.

8. Tlocne 3aBeplleHMst OKpawuBaHUS Bonoc (puc. 2.96) BbliguTe U3 pexxuma «bbl-
CTpasi Macka» 1 nepeiignTe B OObIUHbIA PEXMM, HaXKaB Ha WHCTPYMEHT Ha KHOM-
Ky «EditinQuickMaskModc» (PefgakTupoBaHue B pexxume «bbICTpas Macka»).

Puc. 2.95 Puc. 2.96

9. B pesynbTate BOM0CHI U caMa oTorpagmsa Okasanucb B KOHType. YTo6bl Bblge-
NeHHbIMK BbINM TOIbKO BO/OCHI, HEO6XOAMMO BblOpaTh BKNaaKy «Select» (Bbl-
fenenne) < «lInverse» (MHBepcus) unAM  NPOCTO  KOMOWMHALMIO  KNaBULL
«Ctrl+Shift+I» (puc. 2.97).

Puc. 2.97
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10. 3aTeM MepemMecTuTe BblAENEHUE Ha HOBbI CMOW, HaXXKaB KOMOUHaLMIO KaBuLL
«Ctrl+J». Ha naHenn cnoes nosiBATCA CNoiA ¢ Bonocamu (puc. 2.98).
I Cnou ' KaHanbl Y KOHTYpbI NASNNBP i»

:HopmanbHbilit v Henposp.: 100% >

3akpenutb: Q ./ fl 3anuBka: 100% Y

Cnoit 1

Cnoii 0 Q

Puc. 2.98

Il. BbibepuTe BKnagky «Image» (M306paxeHune) « «Adjustments» (Koppekuus)
«Hblie/Saturation» (L|BeToBO TOH/ HacbIWEHHOCTb) WM HaXMWUTE KOMOWHa-
umto Knasuil «Ctrl+u».

12. B oTkpbiBwemMcs MeHO «Hue/Saturation» (LiBeToBOi TOH/ HacbIlWeHHOCTb)
nocTaBbTe rasoyky HanpoTue «Colorize» (TOHMpPOBaHWE) U MOABUrainTe Mos-
3yHKamu, nogbupas Heobxogumblid ugeT (puc. 2.99, 2.100, 2.101).

Puc. 2.99 Puc. 2.100 Puc. 2.101

MNpeobpasoBaHMe HOTOM306paKEHNS
B PUCYHOK KapaHjawliom
MpakTnyeckasn pabdorta Ne 31

Llenb paboTbl: HayunTb MONb30BaTeNs MpeAcTaBnAaTb (OTOM300paXeHNs B BUAE

PUCYHKOB KapaHAalLLOoM.

1 3arpysute nporpammy Adobe Photoshop.

2. OtkpoirTe hoTorpaduio (puc. 2.102).

3. Haxmwute knasuwy «D» ans Toro, 4tobbl LBeTa B MaauTpe yCTaHOBMIUCL Ha
YEPHbIA 1 Benblii (N0 yMONYaHMo).

4. Cospgainte gyb6nukat cnos ¢ otorpadmein HaxaTem Ha «Ctrl+J» nam xe wenk-
HUTE MPaBO KHOMKOW MbIWM MO WCXOAHOMY W306pPaXKEHUIO W B BbIMafaloLLeM
MeHIo Bbl6epuTe «DuplicateLayer» ([y6nmposaTb Cnoi).

5. K py6nuposaHHOMy crioto npumeHuTe dunbTp «ColoredPencil» (LiBeTHOW Ka-
paHpaw), BbibpaB Bknagky «Filter» (dunbTp) ¢ «Artistic» (MmuTtaums) o
«ColoredPencil» (LiseTHoin KapaHfaw). B oTkpbiBwemcs okHe «ColoredPencil»
(LiBeTHOW KapaHfaw) noMeHsiiTe napameTpsl uabTpa (puc. 2.103).
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Colored Pencil Vo

Pencil Width EO
Stroke Pressure E J

Paper Brightness

Puc. 2.102 Puc. 2.103

6. MomeHsliTe pexxum HanoXeHns Ha «SoftLight» (Msirkuii ceet) (puc. 2.104).
7. [Oanee BbibepuTe MHCTPYMeHT «LassoTool» (Jlacco) (puc. 2.105).

| Layers x ( Chanmto i Paths
WU KA v 1Opacity:  100% >

Lock: Q jf % a Fil: Lioooe >

<9 w

Puc. 2.104 Puc. 2.105

8. HauHuTe 06BOAMTL B TOM MECTE, FAe XOTWUTe CcAenaTb Mepexoq u3 rpafameHTa (rpagu-
€HT - 3TO MOCTeNeHHbIV Mepexos 0T OAHOrO LBeTa 1306paXkKeHMs K ApYroMy) B pucy-
HOK. Mpumep Ha puc. 2.106.

9. Mepeingnte K «Feather» (PacTylwweBka), Bbl6paB BKIaAKy «Select» (BblgeneHue) o
«Modify» (Moaungukaums) « «Feather» (PacTyweska) (puc. 2.107) nnm Haxmute
KOMOMHaumio Knasuw «Alt+Ctrl+D». B paHHuUX Bepcusix Photoshop aTta yHKUmsA
MOXXET pacnonararbes no Nyt «Select» (BblgeneHue) « «Feather» (PacTyLueBka).

10. B nosiBMBLUEMCA OKHe «Feather» (PacTylleBka) BbICTaBUTE 3HaueHue 20px u
Haxmute «OK». Ha knaBuaType Haxmwute knasuwy «Delete» (CTepeTb). Pe-
3ynbTaThl pacTyLleBku Ha puc. 2.108.
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Filer Analysis View Window Hdp

» Ctrt+A
Deselect Qrt+0
Inverse Shft+Cferw
A*layers At+Crf+A
Deselect layers
Similar layers
Color Range...
Refine Edge... At+Orf+R
Border...
Q!ﬁ / Smooth. .
Transform Selection
toad Se"e<A0.,
Save Selection...
Puc. 2.106 Puc. 2.107
Puc. 2.108

Uem MeHbLLe 6yaeT 3HadeHue B «Feather» (PacTylleBka), TeM 6osee pe3ok Oy-
JeT nepexof u3 hoTo B PUCYHOK.

Mpauka
MpakTnyeckas pabota Ne 32

Llenb paboTbl: HayuuTb NOMb30BaTeNs MPeACTaBNATb POTON30OPAKEHNS B BUAE
rpacukm.

PaccmoTpum elle oauH crnocob npeAcTasBneHns goTorpaduu B BUAE PUCYHKA.
VcxogHblii maTepuan - (oTorpadms XopoLlero kayecTsa.
1 3arpysute nporpammy Adobe Photoshop.
2. Otkpovite thotorpadmio (puc 2.109).



3. Mpogyb6nupyiite cnoin ¢ ¢oTorpadmeli HaxaTueM KoMGMHaumu Knasuw «Ctrl+J»
WM e NOCPEeACTBOM BbINA4AOLLEro MeHK0 HaXaTb Ha CMoli MPaBoOi KHOMKOWA MbILLK,
Bbl6paB «DuplicateLayer» (Jy6nmposaTb o).

4. TpumMeHuTe unbTp «SmartBlur» («YMHoe» pasmbiTve), Bblbpas BKaaky «Filters»
(PunbTp) * «Blur» (PasmbiTue) » «SmartBlur» («¥YMHoe» pasmbiTue) (puc. 2.110).

Puc. 2.109

2Q| AWS L window Ho

Cokll Pw

Cowart for Smart firsts

enya... LHGY,
Hiter (Salary,.,
SNft+O0rt+X
Pattern Water... A*O$h &AL *X
¥*5*19 Point,., THBLHY
Arttstit >1
BuhLlidr >
Distort >
. *
Pixstats
Render >
Sharpen :
lcft
59 >
fes&re "1
Wm > Qufcar
Puc. 2.110

iHOe» pa3MbITVE) BbICTABUTE N

- «Mode» (Pexum) yctaHoBUTbL Ha «EdgeOnly» (Tonbko Kpas);

- «Quality» (KayectBo) yctaHoBUTbL «High» (Bbicokoe);

- «Radius» (Pagnyc) un «Treshold» (Mopor) npuaeTca BapbMpoBaTb, YTOObLI
nogobpatb npuemnemslii BapmaHT (puc. 2.111).

Caneé

O s (@]
KTiLL 53
159,3

Quaky: Hd v

Mz MeQly v
Puc. 2.111
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6. MMocne npumeHeHus «SmartBlur» («YMHOe» pasMbITUE) HAKMUTE KOMOMHALMIO
Knasmw «Ctrl+1» gns WHBEPTMPOBAHMS M306pPaXKEHUS HA MPUBbLIYHbLIA Genblii
thoH (puc. 2.112).

7. Cnegywowum AericTBneM ucnonbyiite gunbtp «Cutout» (Annaukauwns), Bbibpas
BKNagky «Filter» (dunbtp) ¢ «Artistic» (Mmutayms) ¢ «Cutout» (Annankaums)

(puc. 2.113).

Angbik view WnKm Hed

cutout QMf
Convert for smart niters
Extract.,. Alt+Ctri+X
ForCahry...
Ligfy... SNft+Cfch-X
Pattem Mater,. AM-aJT+LL+X
Vanijhns Point, i

Cotoed Pond.
Blur Pt BAALL LIJ_LIJ
Brush Stroke * DryBrudll
Distort » RnGsn.
toss y | Fresco™

Puc. 2.112 Puc. 2.113

8. B oTkpbiBweMcs okHe «Cutout» (Annnukauus) BblbepuTe HEOOXOAMMbIE Ha
cTpoiiku (puc. 2.114).
9. PesynbTaT npespalleHus doTorpagum  rpatdnky Ha puc. 2.115.

Cutout L
Number of Levels g
Edge Simplicity g
Edge Fidelity "
Puc. 2.114 Puc. 2.115

Cos3fnaHune ahhekTa «haHTaCTUUECKNIA B3rNsaa»
MpakTnueckas paborta Ne 33

Llenb paboTbl: M3yuntb 06paboTKy M306paXKeHWi C MCMOMb30BaHWEM pas3iny-
HbIX CNOCO60B pesjaKTMPOBaHNS.
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1 3arpysuTte nporpammy Adobe Photoshop.
2. Otkpovite hoTorpaduio (puc. 2.116).

Puc. 2.116

3. [Ana Havana nogceeTuTe rnasa. [na 3T0ro, 3axkas KHOMKY «Shift», BbigenuTe pa-
Ly>XHble 060/104KM 060MX a3 ¢c_nomoubio MHcTpymeHTa «EllipticalMarquee-

Tooi» (OBanbHoe BblgeneHue) I-4 (puc. 2.117).
3ameyvaHue: 4To6bl BbILENUTb HECKONbKO obnacTeli (gBa rnasa), Heo6xoauMmo
fepXaTb 3aKaToi KHOMKy «Shift».

Puc. 2.117

4. 3atem BbibepuTe «Select « Modify ¢ Feather» (BbigeneHue « Mogudmkaums ¢ Pac-
TyLleBka), paguyc 20 nuke (puc. 2.118).
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Puc. 2.118

5. CkonupyiiTe BblgeneHHy YacTb m3obpaxeHus «Ctrl+C» n BctaBbTe «Ctrl+V», Ho-
BbliA CMOM  CO30ACTCA  aBTOMATWYECKW.  VISMEHWTE  PEXUM  HaIOKeHUA  Ha
«Imposingmode « ColorDodge» (Pexkum HanoxeHus  OcseT/ieHue) (puc. 2.119).

Puc. 2.119
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6. CospaiiTe euwle fABa-Tpu Aybnmkata cfosd Takum e ob6pasom: «Ctrl+C» py
BcTaBbTe «Ctrl+V» (puc. 2.120).

Puc. 2.120

[OmKHO NoyunTbCs Tak, Kak NnokasaHo Huxe (puc. 2. 121).

Puc. 2.121

7. B nanutpe cnoes BHM3Y HaxmMmuTe «AdjustmentLayer «Curves» (Co3gaTb Ho-
Bblli KOPPEKTUPYIOLLMIA CNoii unm cnoii-3anneky ¢ Kpusble) (puc. 2.122).
8. M3MeHMTe HACTPOMKM KPUBBLIX 3€/IEHOMO U CMHEr0 KaHanoB, Kak MOKa3aHO HUKe

(puc. 2.123).



Puc. 2.122

, Hop (s cuu &Mt
-4 W=* UL» OcHoHas pabovascpesa 8 - & Tean =

KpiiBbie  Slarg?uge

W insai*m v*"»mMadiy _?

yr[l Bsocca: 2% Bxopg; icc

vil&s * >0 *
O™MXBWM Ty ... v . B

Puc. 2.123

9. CosgaiiTe ewe oauH KoppekTupytowmii cnoin «Adjustment*Layer*Levels» (Cos-
[aTb HOBbIA KOPPEKTUPYIOLWWWIA CMOA WU CNOR-3anBKYy  YpoBHu) (puc. 2.124) ¢
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HacTpoiikamn 20, 0.85, 255. 3T0 MOXHO CAenaTb C MOMOLLbI MOM3YHKOB, KOTO-
pble BblfefieHbl Ha KapTUHKe (puc. 2.125).

£ iT M

| Cnom LLKaH&AbI

j OB6blyHble

sakperurs: o J

[ ]
L]

OotoBna» pabouasi cptga * - B

LigeT...
IpagueHT...
Y3op...

SAPKOCTL/KOHTPACTHOCTb...
YpOBHM...
Kpusble...

aKeno3nyus...

BnGpaums...

LiBeTOBO TOH/HACHILLEHHOCTb...
LiBeToBOI GanaHc...
YepHo-6enoe...

doTounbTp...

MI/IKLLIVIpOBaHI/Ie KaHanos...

NuBepTuposath
MocTepusauus...
Wsorenns...

KapTa rpagueHra...

BbliGOpOYHas Koppekuus LgeTa...

Puc. 2.124

Puc. 2.125



10. Co3paiiTe HOBbIA cnoii (puc. 2.126)

by t; 8 W v OcHoBHas pabouas cpega Vv —

Puc. 2.126

11.4n4 ocHOBHOrO LBeTa BblibepuTe «#45ADCA» nm TOT LBET, KOTOPbIA BaM Hpa-
Butca (puc. 2.127).

@aiin  PepaktvpoBaHve  V3obpaxeHve  Cnou  Bolgenenve  @wiorp  AHaimz 3D MpocmoTp

8296 3«5x3b34.ipp 23.5% (CNOW 3, RGB/@»}

[lo6aBnTb a 0bpasup! |

BrbnmoTekn iNaeToB ;

oL & [

©a: -24
©b: -24

68 %
12 %
14 %

T Web-i
onbko Web-Lpeta 0 %

Puc.2.127

12. Wcnonb3ya MATKYK KUCTb ¢ paaumycom 200 nuke (puc. 2.128), packpacbTe nuo
nog rnasamu (puc. 2.129).
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Puc. 2.128

llgg  @aii*  P**akTupoBaum«  M3obpasn* 8bIA*4*HMM  OunbTp  Awanus 3D Mpocmotp

Kitcte; U*npoap*-*uoct»:  100%  Hakum: 100% -

Puc. 2.129

13.3aTeM UM3MEHWUTE pexxum HanoXeHus Ha «Ilmposingmode SoftLight» (Pexum
HanoxeHns » Msrkuia ceet) (puc. 2.130).
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PesynbTart cMm. puc. 2.131.
14. CospaiiTe HOBbI cnoi (puc. 2.132).

Puc. 2.132

15. OTkpoitite nanmtpy «Kuctb» «F5» 1 HacTpoiTe ee cnegylowwmm 06pas3oM:
«Scattering e« scatter « countjitter» (PaccenBaHne ¢ paccemBaHue ¢ KosiebaHue
cyeTymka) (puc. 2.133).
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Puc. 2.133

16. Bbibepute MWHCTpYMeHT <J'. «Brush» (KucTb) pasmepom «3 nuke», LBeT
«#FFFFFF» Genbiin (puc. 2.134), n npu Heo6XOAMMOCTM MOXHO U3MEHUTb Ha-
XM Knuctm (puc. 2.135), cosgaiiTe 6necTAwmini agdeKkT KACTb0 BOKPYT rony60-
BaTOl 30HbI (puc. 2.136).

LI o omafssoonits % K A Cron  ekmmie 10 Mec™*T Owr* vuemm

Puc. 2.134
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Puc. 2.135

Puc. 2.136

17. CpenaiiTe MpaBblil KWK MbIWKOM MO cnoto 4 u BbibepuTe «Blending Options»
(MapameTpbl HanoxeHus) (puc. 2.137).
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MapameTpsbl cnos...
3 MapameTpbl HaNOXEeHUS...

V13MEHNTL KOPPEKTUPOBKY...

LiseT
Co3spgatb gy6nukar cnos...
o Ypanutb cnoi
In
MpeobpasoBaTb B CMapT-06bEKT
A| PacTpnpoB3Th cnoit
Yy BbIKNOUMTbL CNOR-Macky

BbIKNOUNTL BEKTOPHYIO Macky

Co3gaTb 06TPaBOUYHY MacKy

CB#s3aTb Cnom

BblgenuTb cBA3aHHbIe /oK
Bbigenntb noxoxwue cnom

CkonunpoBsatb CTW/b CNOS
Bkneutb cTunb cnos

OUYnCTUTb CTU/Ib C10A

O6beUHNTL C Npefblaywnm
O6befuHNTbL BUANMbBIE

BbinonHuThL cBEfEHMNE

YposHu 1

Kpusble 1

e [*. ] 0. -14 %

Puc. 2.137

18. Bbibepnte «OuterGlow» (BHeLWHee CBEYEHME), HACTPONKM MO YMOSYAHUIO
(puc. 2.138).

19. Otkpoiite nanutpy «Kunctb» «F5» u HacTpoiiTe ee (moBTop wara 12)
(puc. 2.139).
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T @rrr  PepakT n

Cnon  Bbip dunbtp  AHannz 3D MpocmoTp OkHO  CnpaBka [

1 ~ MpokpyTa K

O

—

o

~

o

<

£

~

*

=

x

>
Puc. 2.138
Puc. 2.139

20. Bblbepute wuHCTpymeHT ~  «Brush» (Kuctb) pasmepom «3 nuke», UBeT
«#FFFFFF» 6enblii, Npy HEOOXOAMMOCTU MOXHO M3MEHWUTb HAXUM KWCTU, CO3-
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fante 6necTawmnii apeKT KMCTHIO MO KOHTYpPY rnasa (puc. 2.140), npv XenaHum
MOXHO [06aBWTb 6/1eCKa C MOMOLLbIO «KWUCTb * MpaBas KHOMKa MbilUW * Bbl-
6epuTe COOTBETCTBYIOLLYIO KUCTb» (puc. 2.141).

Puc. 2.140 Puc. 2.141

21. Cnegyownid war npefocTaB/ieH MOIHOCTLIO Ballel (baHTasum. Bbl MOXeTe Ha-
YyaTb pUCOBaTb, Kak XO0TUTE, 1 [06aBNATb Camble pa3Hble Y30pbl Ha nuo. Mox-
HO CKayaTb MOAXOAsLIME KACTU 13 VIHTepHeTa.

22.Co3spaiiTe HOBbIn cnoii (puc. 2.142).

Puc. 2.142

23. C nomouibl0 KWCTE CTaHAapTHLIX MW CKaydaHHbIX U3 MHTepHeTa (puc. 2.143),
co3faiTe CBOI (PaHTaCTUYECKUIA PUCYHOK.

24. PacnonioxuTe LiBeTOYHbIE Y30pbl BOKPYT rnas (puc. 2.144).

25. PucyiiTe HOBBIA y30p KaXKAblil pa3 Ha HOBOM CIIO€.

26. OTpegakTupyiite y3opbl «Edit» ¢ «Transform» (PegaktuposaHue * TpaHchop-
MupoBaHue) (puc. 2.145).



Puc. 2.143 Puc. 2.144

BOT uTO JO/MKHO MonyunThCa B Utore (puc. 2.146).

Puc. 2.145 Puc. 2.146
27. BblgenuTe cnom ¢ y3opamu (puc. 2.147).
28. lMpaBoii KnaBuwel Mbiwn HaxaTb «MergelLayers» (O6beguHNUTL cnom) (pwc.

2.148).
29. [anee 3ainguTe B MeH0 «Image » Adjustments « Hue / Saturation» (1306pa-

XeHue ¢ Koppekuyms ¢ LiBeToBoW ToH/HackIWeHHOCTh) (puc. 2.149).
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*

Ik

Hi* n -

OcHoBHas pa6ouas cpesa T

** « g -

Puc. 2.147

ni

#

%

Puc. 2.149

] v J*Cc *

«X*

I Croii 7
=
DC"DM s

T 3hdexr*

Ofmoemas pabouas cpega X B

MNapameTpel cnos...
MapameTpbl HANOT»eMKM...

V13MeHUTb KOpPeKTopoBicy—

[Aly6nuHe! cnoes...

Ypanuts cnon

Mpeo6pasoBaTb B cMapT-06beCT
PacTpupoBars croit

BxntounTs cnoii-macky

BK/I0UUT BEKTOPHYIO MACKy

Co3pjaTh 06TPaBOUHYI0 Maccy

Casnizatb ciom

BbljenTb CBA3aHHbIE CION
Bble UTL NOX0XNE CNoK

CKONMpoBaTh CTU/b C/I0B
BKneuTb CTUNL €Nt

OUUCTUTB CTUNL CNOS

O6bLeANHNTL Cou
OBbeANHUTL BUANMbIE

BbINONHUTH CBEAEHME

n o> -1 @

Puc. 2.148

wo
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30. WN3meHuTe «Lightness» (ApkocTb) Ha «100». 3T0 caenaeT y30pbl YepHbIMU
(puc. 2.150).

31. N3meHUTEe pexxum HanoxeHus cnos Ha «Imposingmode ¢ SoftLight» (Pexum
HanoxeHus ¢ Markuii cgeT) (puc. 2.151).

i .

Puc. 2.150 Puc. 2.151

32. C nomowbto «EraserTool» (J1acTUK) COTpUTE HEHY>XKHble YacTu y3opa (puc. 2.152).

Puc. 2.152
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33. Nanee npumeHuTe pasmblTue «Filter « Blur « GaussianBlur» (®unbTp * Pa3mbl-
Tue « Pa3vbiTue no Mayccy) (puc. 2.153), paguyc «2 nuke» (puc. 2.154).

Puc. 2.153 Puc. 2.154

34. Cospaiite «AdjustmentLayer ¢ Exposure» (KoppekTupytowmii crnoii ¢ 3kcno-
3uyma) (puc. 2.155).
35. HacTpoiikn npumeHunTe, KakK NokasaHo Hmke (puc. 2.156).

Puc. 2.155 Puc. 2.156 Puc. 2.157

36. CospaiiTe ewe oaMH KOPPeKTMpyrowmin cnoii «Adjustment ¢ Layer ¢ Levels»
(KoppekTupytowwii cnoii » Yposhu) (puc. 2.157).

133



37. HacTpolikn npumeHuUTe, Kak nokasaHo Hmke «15,1, 255» (puc. 2.158).

Puc. 2.158

KoHeuHbIli pe3ynbTaT (puc. 2. 159).

Mocne
ch.ﬂf 115 Puc. 2. 159
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